1. ¿Tienes un Mitsubishi ASX o lo vas a tener y aún no formas parte del Foro? ¡Pulsa aquí para registrarte y empezar a participar!
    Descartar aviso

Activacion diagbox

Tema en 'Lexia' iniciado por jadomred, 12 May 2014.

  1. jadomred

    jadomred Forero Activo

    Ubicación:
    SORIA
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion 4WD
    Color:
    Blanco Polar
    hola a todos:

    pues mi problema es que tras instar el diagbox, parchear y salirme el "succesfull" pues no me deja activarlo con el codigo 1234567.
    me dice error(0)
     
  2. Jamila

    Jamila Forero Activo

    Ubicación:
    Barcelona
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion 4WD
    Color:
    Blanco Polar
    Seguro que algun paso has omitido..... tu PC está actualizado al último Service Pack (el 3)?
     
  3. elobey

    elobey Forero Experto Socio

    Ubicación:
    Sevilla y Cádiz
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Blanco Polar
    El programa que yo tengo subido a mi nube y del que publiqué el enlace de descarga, no hay que parchearlo ni hay que activarlo, se instala se le enchufan los cables y se conectan al coche y sale funcionando del tirón, solo hay que instalar los drivers (Tú los has instalado?
     
  4. jadomred

    jadomred Forero Activo

    Ubicación:
    SORIA
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion 4WD
    Color:
    Blanco Polar
    a que drivers te refieres, a los del cable ?

    Yo esque he seguido el procedimiento de jamila.

    Gracias de antemano, haber si consigo salir de esto.
     
  5. elobey

    elobey Forero Experto Socio

    Ubicación:
    Sevilla y Cádiz
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Blanco Polar
    Si, a los drivers del cable
     
  6. jadomred

    jadomred Forero Activo

    Ubicación:
    SORIA
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion 4WD
    Color:
    Blanco Polar
    Mi mas profundo agradecimiento a toda la gente de este foro y muy en especial a JAMILA, que se ha tomado muchísimas molestias e interés en mí sin apenas conocerme de nada. De verdad que todo lo que os diga es poco. Tengo ya el diagbox funcionando y el cable conectado y con sus drivers insta
     
  7. pakkiyo

    pakkiyo Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Gris Titanium
    Pues a disfrutarlo, nen!!!!
     

Compartir esta página