1. ¿Tienes un Mitsubishi ASX o lo vas a tener y aún no formas parte del Foro? ¡Pulsa aquí para registrarte y empezar a participar!
    Descartar aviso

Ayuda Lexia

Tema en 'Lexia' iniciado por xaloc, 30 Mar 2015.

  1. xaloc

    xaloc Forero Activo

    Buenas noches,

    Mi problema es que instalé una estación multimedia android en mi asx y me salió el error de " cojín de aire del pasajero " por encender el motor mientras estaba instalandolo. Desde entonces llevo varios meses sin poder consultar la información del ordenador de a bordo como consumo, distancias,etc. Aprovechando que hoy lo llevaba al taller de la casa a pasar la cuarta revisión les pregunte si podían quitarme el error y desactivar el stop&go ya que estábamos. Pero cual es mi sorpresa cuando se han desentendido del tema alegando que era por culpa de la radio china y que no tenía arreglo mientras estuviera conectada. No sé si porque no querían hacerlo o porque simplemente no sabían.
    Así que necesito de vuestra ayuda para meterme en este mundillo del que he leído varios hilos pero no me he enterado mucho la verdad. ¿No hay ningun tutorial actualizado para novatos? ¿Donde se conecta el cable en el coche? ¿Se hace todo a través de un único programa que es el Diagbox?

    Agradecería si me pudierais pasar enlaces actualizados a manuales.

    Gracias
     
  2. goose

    goose Forero Experto Socio

    Ubicación:
    Madrid, Salamanca o Albacete, depende del dia
    Motor:
    200 DI-D 150 CV
    Versión:
    Kaiteki 4WD
    Color:
    Blanco Polar
    Que en el concesionario no saben borrar el error????.......o unos sinverguenzas o unos inutiles, no se que es peor.

    La toma OBDII la tienes a la izquierda del lado del conductor, donde esta la palanca de apertura del capo, te asomas y debajo de los fusibles esta.

    Y si, con diagbox puedes borrar los errores entre otras cosas.
     
  3. jsl230

    jsl230 Forero Habitual Socio

    Ubicación:
    Miguelturra
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion 4WD
    Color:
    Blanco Polar
  4. goose

    goose Forero Experto Socio

    Ubicación:
    Madrid, Salamanca o Albacete, depende del dia
    Motor:
    200 DI-D 150 CV
    Versión:
    Kaiteki 4WD
    Color:
    Blanco Polar
    Yo con el torque no pude borrar ese mismo error como comentas, con el obdII por BT, creo que por que no me salía directamente
     
  5. elobey

    elobey Forero Experto Socio

    Ubicación:
    Sevilla y Cádiz
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Blanco Polar
    En cualquier taller con un programa de diagnostico multimarca y por 20 pavos te lo quitan. En diagbox viene la opción pero yo nunca lo he probado. El conce que te ha comentado eso, lo que dice Goose, o un sinverguenza o un inutil ¿que moño tiene que ver la radio con los airbag?, a ti se te ha encendido el chivato no por la radio, sino por haber encendido el contacto con el conector del Airbag desconectado, así que lo mismo da que le hubieses puesto una radio china, kenwood o una mier.. en su lugar, son conectores totalmente independientes que no guardan relación alguna
     
  6. goose

    goose Forero Experto Socio

    Ubicación:
    Madrid, Salamanca o Albacete, depende del dia
    Motor:
    200 DI-D 150 CV
    Versión:
    Kaiteki 4WD
    Color:
    Blanco Polar
    Con el lexía si se puede quitar, yo he quitado ese mismo error
     
  7. xaloc

    xaloc Forero Activo

    La verdad que solo me interesa el lexia este por quitar el chivato que me tiene harto ya. Para eso compensará mejor llevarlo a un taller que entiendan algo de electrónica aunque no sé si visto lo visto será fácil encontrarlo.
     
  8. goose

    goose Forero Experto Socio

    Ubicación:
    Madrid, Salamanca o Albacete, depende del dia
    Motor:
    200 DI-D 150 CV
    Versión:
    Kaiteki 4WD
    Color:
    Blanco Polar
    Cualquier taller que merezca ser llamado asi te lo hace en menos de 2 minutos....eso contando con que tengan la maquina apagada y tengan que arrancarla
     
  9. elobey

    elobey Forero Experto Socio

    Ubicación:
    Sevilla y Cádiz
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Blanco Polar
    A mi hijo, seat león, que se le encendió al cambiar de batería y se lo quitaron en un taller donde no caben dos personas juntas, hoy día es muy raro, por cutre que sea, que un taller no tenga el programa adecuado para estas cosas
     
    Última edición: 31 Mar 2015
  10. xaloc

    xaloc Forero Activo

    Me pongo a buscar ya mismo.
    Gracias!
     
  11. elobey

    elobey Forero Experto Socio

    Ubicación:
    Sevilla y Cádiz
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Blanco Polar
    Xaloc, si nos dices donde resides igual alguien te puede dar información concreta
     
  12. goose

    goose Forero Experto Socio

    Ubicación:
    Madrid, Salamanca o Albacete, depende del dia
    Motor:
    200 DI-D 150 CV
    Versión:
    Kaiteki 4WD
    Color:
    Blanco Polar
    Por lo leído anda por Murcia +/-
     
  13. xaloc

    xaloc Forero Activo

    Exacto. Murcia capital.
     
  14. xaloc

    xaloc Forero Activo

    Bueno, después de llevarlo a otro taller no han podido "meterle mano" al dichoso error. Así que creo que me voy a atrever a comprarme un cable de estos a ver qué tal. Ya os preguntaré si tengo dudas!
     
  15. erpintaor

    erpintaor Forero Experto Socio

    Ubicación:
    Perdido en algun lado
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Plata Cool
    Yo diría que se borra con cualquier máquina de diagnosis.
    Yo lo e borrado de mi coche con el diagbox y no fue difícil. Mi coche es de 2010
     
  16. xaloc

    xaloc Forero Activo

    Ya me ha llegado el cablecito (en 2 días desde Hong Kong, lo flipo). Ya tengo para divertirme este puente :D
     
  17. Lion Heart

    Lion Heart Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Gris Titanium
    Suerte y no dejes de contarnos tus logros y evoluciones.
     
  18. xaloc

    xaloc Forero Activo

    Bueno, he conectado el cablecito con el diagbox actualizado a la ultima versión (7.65) pero no ha habido éxito.
    Resulta que no me ha reconocido la caja inteligente (BSI). Pone que se deja una por defecto ETACS_SUV. Indagando un poco más en defectos, pone que hay un conflicto de comunicación con la autoradio. Me deja borrar este defecto aunque no sé para qué, el defecto gordo lo sigo teniendo ya que no me aparece en la pantalla. Imagino que será por no haber reconocido bien de primeras la BSI.
    ¿Sabeis por qué no reconoce el BSI? ¿Pruebo a ver cómo se comporta poniendo la radio original?

    Edito: He probado a poner la radio original pero nada ha cambiado. Sigue sin reconocer la BSI y no aparece el maldito error. He comprobado que el firm del PSA es el 4.3.3. ¿Debería probar a downgradear la versión?

    Edito2: Ya he downgradeado pero la versión del diagbox a la 7.02 y esta vez me ha reconocido la BSI sin problemas y funciona todo como dice el tutorial. Peeero, cuando voy al apartado de defectos ni rastro del error del airbag...
    También he probado a modificar alguna cosilla como quitar el stop&go y lo he puesto como ausente, pero al coche le da igual lo que le ponga que cuando arranco me lo sigue poniendo por defecto el stop&go.
    El tema del bloqueo de puertas cuando llega a una velocidad ni me aparece....
     
    Última edición: 1 May 2015
  19. Jaume2971

    Jaume2971 Forero Habitual

    Ubicación:
    Gavá, Cataluna, Spain, Spain
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Al final lo arreglaste ?? Mira como lo hace erpintaor
    "Pues yo borro todo desde diagbox, solo entro a reparaciones lectura de errores y desde ahi a la papelera y errores borrados".....
     
    Última edición: 30 Sep 2015
  20. erpintaor

    erpintaor Forero Experto Socio

    Ubicación:
    Perdido en algun lado
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Plata Cool
    Si, asi es jaume2971, solo los de motor tienes que meter el tipo de motor y listo, pero los demas son asi
     

Compartir esta página