1. ¿Tienes un Mitsubishi ASX o lo vas a tener y aún no formas parte del Foro? ¡Pulsa aquí para registrarte y empezar a participar!
    Descartar aviso

Camara vision trasera

Tema en 'Bricos' iniciado por gotan, 15 Sep 2012.

  1. gotan

    gotan Nuevo Forero

    Ubicación:
    Alicante, España
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Bronce Radiant
    Me parecia una tonteria tener la opcion de vision trasera con el navegador Clarion opcional y no poder aprovecharla, asi que viendo que si no podia hacerlo, no perderia mucho dinero, compre en ebay una camara por 18E aprox.
    La instalacion no fue sencilla por miedo a romper algo y en dos tardes.
    No tengo fotos, pero si a alguno le sirve, les explico como lo he hecho.

    Los materiales son los siguientes:

    1 destornillador de estrella
    Bridas pequeñas
    Un pasacables
    Un alicate
    Una espatula pequeña
    Un soldador pequeño
    Conexion faston o similar
    Manual de conexion de la camara
    Despiece del vehiculo para ayudarnos a saber donde estan las clavijas.

    Lo primero es desconectar el negativo de la bateria para trabajar con seguridad.

    Desmontamos el maletero. Tapa superior, tapa inferior, corcho central (donde va el compresor), corcho del fondo, y corcho lateral izquierdo. OJO!!! este lleva dos tornillos. Yo no los vi y al tirar, rompi el corcho que luego tuve que pegar.

    Sacamos tambien el cajetin izquierdo (va con un clavija)

    Quitamos la tapa que cubre el agujero donde ira la camara, a la izquierda de la luz de matricula.
    La goma con adhesivo que va entre la tapa y la chapa del porton del maletero, la aprovechamos para nuestra camara, ya que evitara entrada de agua y quedara sellada y mejor fijada al porton. Tambien tenemos que tener cuidado con el boton de presion, ya que es el que usaremos para fijar la camara al porton.

    Antes de colocar la camara, usaremos el pasacable para llevar el cable de la camara hasta la tapa ubicada en la parte inferior izquierda del porton (con el porton abierto, a la izquierda de nuestra cabeza).

    Ahi tenemos acceso a la lampara de marcha atras. Cortamos el cable con el alicate, los pelamos, y unimos los cables que le dan "electricidad" a nuestra camara. Cuando insertemos la marcha atras, se encendera la luz correspondiente, y dara corriente a nuestra camara para emitir imagen.
    Lo mas facil para unir los cables, es aplicar un poco de soldadura a los mismos, ya que son bastante finos y se complica el manipularlos. Despues volvemos a unir el cable que hemos cortado con un faston o similar.

    Ahora empieza lo complicado: desmontar el coche.
    Con la experiencia, uno aprende a que no hay que desmontar tantas cosas, si tenemos maña y paciencia con el pasacable.

    El primer plastico a desmontar, es el que va en la parte superior del porton de color gris claro (para que me entendais, es el que quedaria debajo de la luz central de freno). Con ambas manos, apretamos como si quisieramos arrugarlo, y cuando hayamos echo un pequeño hueco entre el plastico y el cristal, tiramos hacia afuera. Sonara, pero no se rompe nada.

    Unimos la conexion que le da luz a nuestra camara y el cable sobrante lo llevamos con el pasacable "hasta donde llegue", ya que si lo dejamos donde hacemos la conexion, perdemos largo en el que lleva el video (ver mas abajo en consejos). Con el pasacable, pasamos el conector RCA amarillo (es el color habitual) por la tapa que abrimos para la conexion a la luz de marcha atras hacia arriba, donde tendremos cables y mangueras al descubierto. Unimos con bridas el cable a estos cables.

    El siguiente paso es pasar el conector RCA por la manguera de goma que une el porton con el techo. Podeis tirar de ella sin problemas para desengancharla, haciendo presion en el centro. Esto deja nuestro cable sobre el forro del techo.

    Ahora viene la parte mas complicada. Para evitar tirar del forro del techo y dejar arrugas en el mismo, hay que sacar las tres clavijas que lo unen al mismo. Estan muy unidas, por lo que yo me he valido de una espatula pequeña, para poder meterla entre la clavija y el forro y poder hacer palanca. OJO!!! Cuando quiteis las clavijas, tampoco os dara via libre para poder bajar el forro a saco. Siempre con cuidado, que despues de que se arrugue, no hay manera de arreglarlo.

    En la parte izquierda del pilar trasero, hay un tornillo que quitaremos. Con esto quedan liberados los plasticos que recubren el pilar, y que bajan por el guardabarros trasero izquierdo hasta el lateral del asiento (este coche es como un juego de blocks: va todo encajado). Intentamos meter los dedos entre el cristal izquierdo y el plastico y vamos dando pequeños tirones secos, para desencajarlos. No hace falta desencajarlos mucho, solo el sitio necesario para ver y poder meter la mano en todo caso. Cuando los tenia desencajados, yo me ayudaba con los mangos de dos o tres destornilladores para que se mantuvieran asi abiertos.

    Despues de hacer llegar el conector RCA hasta la zona mas izquierda posible, metemos el pasacable y lo intentamos sacar por la parte izquierda del respaldo trasero, en la zona del guardabarros.

    En la parte baja del asiento trasero, tenemos que tirar hacia arriba del plastico que cubre travesaño izquierdo, para poder llegar con el pasacable desde el ultimo sitio donde lo hemos dejado hasta aqui.

    De aqui llegaremos hasta el pilar central, donde el plastico que esta en la parte inferior (por donde pasa el cinturon), es el mas facil de quitar.

    Seguimos desmontando los plasticos (a esta altura ya podemos trabajar en la fabrica de Mitsubishi en Japon), esta vez en el travesaño de la parte delantera, y seguimos trayendo el cable desde atras.

    Llegados a este punto, intente hacer el montaje que indica el manual de Mitsubishi para su camara opcional, que es pasar el cable por debajo de la alfombra del suelo y subirlo a traves de la consola de la caja de cambios, para lo cual habia que desmontar el lateral de la misma. En primer lugar, se complica bastante el pasar el cable por debajo de la alfombra, por lo pegada que esta y el aislante que lleva. En segundo lugar, no pude desmontar el lateral de la consola, y casi me cargo la clavija que esta en la punta del mismo (al lado del acelerador).

    Asi que tome la alternativa de seguir por el travesaño, y salir con el cable por la parte baja del volante. OJO!!!! tener cuidado de seguir la misma linea de cables que van montados en el coche, ya que con un montaje "extraño", podemos tener problemas con el airbag de rodilla.

    Llegamos hasta la parte trasera del navegador, conectamos al cable del navegador a la parte trasera y este al de la camara. Para hacer esto y no tener que desmontar todo el navegador, tuve que desmontar la guantera y trabajar a tientas. Para desmontar la guantera la abrimos, presionamos los laterales de la misma hacia dentro, para que las pestañas puedan salir de la canaleta por donde corren. Con esto, la tapa baja un poco mas, y a la derecha veremos un "cutre-amortiguador" de plastico. Lo desenganchamos de la parte inferior de la tapa. Tiramos con hacia arriba de la tapa, para que las bisagras se desenganchen, ya que van a presion. Con esto tenemos via libre a poder mirar todo lo que hay por detras de nuestro salpicadero y todos los cables que estan ocultos.

    Respecto al cable "opcional" del navegador... Pongo lo de opcional entre comillas, porque resulta que si tu compras el navegador en algun sitio de audio y lo instalas, el aparato te trae todos los cables opcionales. Si lo montas como opcion en el concesionario, el aparato trae solo los cables para lo que tu conectes en el conce. Por ej., si lo quieres con la camara trasera opcional de Mitsubishi, lleva el cable. De otra manera, no lo trae y tienes que recurrir al servicio oficial (en este caso Clarion), para comprarlo.

    Consejo 1: antes de hacer todo el montaje, probar la camara para ver si funciona.
    Consejo 2: a medida que vayais pasando el cable, ir montando todo. Recordareis mejor como se monta, e ireis aumentando vuestra estima de "un nuevo paso ya hecho" :)
    Consejo 3: la camara traia 5 mts. de cable de video y al final me alcanzo justo. Solo puse bridas donde lo indico. En el resto deje el cable suelto porque quedo bastante tirante.
    Consejo 4: tengo que ver el manual del Clarion, porque de momento no se enciende automaticamente la pantalla con la vision trasera. Tengo que seleccionarlo manualmente.

    Espero que le sirva a alguien y que se animen.
     
    Última edición: 15 Sep 2012
  2. Zoidberg

    Zoidberg Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Bronce Radiant
    Después de ésto, dime que te hace falta ayuda para poner luz en la guantera... Lo harías con los ojos atados atrás y las manos vendadas.
     
  3. Eder

    Eder Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    gotan, menuda explicacion que te has marcado. No tengo mas que felicitarte por lo atrevido que has sido para llevar a cabo ese montaje. Por los talleres te clavan mas de 100 pavos por montártela. Te agradezco que lo compartas con nosotros.
    Y digo yó....... no seria mas facil montar una de estas??
    http://www.ebay.es/itm/WIRELESS-Car...Accessories&hash=item3a78a985e9#ht_6135wt_906
    Desde luego, si funciona, el montaje es sencillisimo.
    Yó estoy planteándome muy seriamente el montar un aparato de los chinos y con camara de éstas para evitarme todo ese engorro.
    Un saludo.
     
  4. Eder

    Eder Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    gotan, menuda explicacion que te has marcado. No tengo mas que felicitarte por lo atrevido que has sido para llevar a cabo ese montaje. Por los talleres te clavan mas de 100 pavos por montártela. Te agradezco que lo compartas con nosotros.
    Y digo yó....... no seria mas facil montar una de estas??
    http://www.ebay.es/itm/WIRELESS-Car...Accessories&hash=item3a78a985e9#ht_6135wt_906
    Desde luego, si funciona, el montaje es sencillisimo.
    Yó estoy planteándome muy seriamente el montar un aparato de los chinos y con camara de éstas para evitarme todo ese engorro.
    Un saludo.
     
  5. gotan

    gotan Nuevo Forero

    Ubicación:
    Alicante, España
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Bronce Radiant
    Precisamente es la tienda del chino al que se la compre, y no la vi cuando compre la mia. Habla de sacar la luz del encendedor para el receptor, y precisamente es una de las partes que no pude desmontar, por lo menos de la parte del conductor.
    Como me tengo que animar con el brico del parking delantero, estudiare el desmontaje de Doctaton por la parte derecha.
    Desde luego que esta camara inalambrica es menos follon, y por 6 euros mas ni vale la pena la paliza que me di.
    Pero bueno, de la experiencia se aprende.
     
  6. Jaume2971

    Jaume2971 Forero Habitual

    Ubicación:
    Gavá, Cataluna, Spain, Spain
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    creo que sigues teniendo el problema de mandar el cable azul back reverse hasta el multimedia ?? no ??
    sino es un chollo ... ya me dirás según los manuales de tecnochin ..

    Tecnochin - Conexión de Cámara Trasera | Diagrama de Conexión de Cámara Trasera

    no sé parece que va sola ... jejej a ver si alguien la prueba
    salu2
     
    Última edición: 16 Sep 2012
  7. Eder

    Eder Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Pues la verdad es que no tengo ni idea, pero cuando llegue el momento me informaré.
     
  8. gotan

    gotan Nuevo Forero

    Ubicación:
    Alicante, España
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Bronce Radiant
    Si vas al enlace de ebay que manda Eder, no hay ningun cable azul (a no ser que hableis de alguna conexion especial en el MMCS o MMKS). El "enviador" inalambrico tiene los dos cables para sacar electricidad de la lampara de marcha atras, la conexion que le da "luz" a la camara (plug negro), y el que da señal de video (rca amarillo). Y el receptor inalambrico tiene la conexion rca negra (para conectar al multimedia), y los dos cables para sacar luz del mechero.
     
  9. Jaume2971

    Jaume2971 Forero Habitual

    Ubicación:
    Gavá, Cataluna, Spain, Spain
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Creo k el can bus nos ahorra pasar el cable azul back
     
  10. Manu_Huelva

    Manu_Huelva Forero Experto

    Ubicación:
    Huelva
    Motor:
    200 DI-D 150 CV
    Versión:
    Kaiteki 4WD
    Color:
    Bronce Radiant
    Pues sí, fíjate, por 28 euros sólo, y todo el jaleo de cableado y agujeros que te evitas :)
     
  11. Alexasx

    Alexasx Forero Activo Socio

    Ubicación:
    Valencia
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion 4WD
    Color:
    Azul Kawasemi
    Buenas, estoy intentando instalar la camara de vision trasera con lo del wireless, lo tengo todo conectado y la camara me funciona al arrancar el kenwood dnx5260bt, y poner marcha atras, se ve bien, el problema viene, despues al cuando pongo el navegador o la radio, ya no veo imagen cuando pongo la marcha atras. Alguien le ha ocurrido esto mismo, ya que no encuentro solucion.
     
  12. KAI

    KAI Forero Activo

    Ubicación:
    Cantabria-Eivissa
    Color:
    Negro Amethyst
    No entiendo bien lo que te pasa?????
    Cuando se ve¿Que fuente de sonido tienes en el Kenwood?(radio,cd,gps...)
     
  13. Alexasx

    Alexasx Forero Activo Socio

    Ubicación:
    Valencia
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion 4WD
    Color:
    Azul Kawasemi
    Tengo el kenwood dnx5260bt, y lo que ocurre es que para poder ver la imagen de la camara, tengo que apagarlo y volver a encenderlo y veo, despues pongo el navegador o la radio y ya no deja ver las imagenes de la camara cuando accionas la marcha atras, tendria que apagarlo y volver a enceder para ver. No se si me he explicado bien, es un poco lioso.
     
  14. Eder

    Eder Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Mira a ver si no le has dado los 12v de la marcha atrás al cable "back" del equipo.
     
  15. KAI

    KAI Forero Activo

    Ubicación:
    Cantabria-Eivissa
    Color:
    Negro Amethyst
    Creo que te he entendido,nosé si creo recordar que hay que configurar algo,yo tengo el dnx 5280,esta tarde le echo un ojo a ver que descubro.
     
  16. Alexasx

    Alexasx Forero Activo Socio

    Ubicación:
    Valencia
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion 4WD
    Color:
    Azul Kawasemi
    Tiene que ser algo de configuracion del kenwood, ya que imagenes veo, el problema es cuando pongo el navegador o la radio, que ya no vuelvo a ver aunque ponga la marcha atras. Para poder ver siempre la camara trasera cuando conecto la marcha atras, no tendria que tocar el navegador, y se quedaria la pantalla en negro.
     
  17. KAI

    KAI Forero Activo

    Ubicación:
    Cantabria-Eivissa
    Color:
    Negro Amethyst
    Sinó me equivoco estos son los pasos que seberia seguir:
    1-Menú general(SOURCE).
    2-Configuración:
    [​IMG]
    3-Entrada:
    [​IMG]
    4-Pulsar ON
    [​IMG]
    [​IMG]
    Así ya debería de conectarse automáticamente.
     
  18. erpintaor

    erpintaor Forero Experto Socio

    Ubicación:
    Perdido en algun lado
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Plata Cool
    mmks mitsubishi multimedia kai system jajajajajajajaaj
     
  19. Alexasx

    Alexasx Forero Activo Socio

    Ubicación:
    Valencia
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion 4WD
    Color:
    Azul Kawasemi
    Gracias KAI, pero el problema mio es otro ya que eso lo tengo activado.
    Lo que me pasa en el kenwood es que cuando lo conectas de primeras si ves la camara cuando pones la marcha atras, y siempre y cuando nunca ponga el navegador o la radio, la pantalla se queda en negro y cuando vuelvo a poner la marcha atras veo.

    El problema es que si utilizo el navegador, o la radio o cualquier funcion del kenwood, ya aunque ponga la marcha atras no se ve la camara, para poder ver necesito apagar el kenwood y encenderlo. Pero siempre con la pantalla en negro, ya que si utilizo alguna funcion del kenwood, ya no vuelvo a ver.

    Espero a verme explicado aunque es un poco lioso
     
  20. KAI

    KAI Forero Activo

    Ubicación:
    Cantabria-Eivissa
    Color:
    Negro Amethyst
    Pues si que es raro,si,no recuerdo si has puesto si la cámara es de cable o inhalambrica?????
     

Compartir esta página