1. ¿Tienes un Mitsubishi ASX o lo vas a tener y aún no formas parte del Foro? ¡Pulsa aquí para registrarte y empezar a participar!
    Descartar aviso

Conectado Lexia y primeros problemas

Tema en 'Lexia' iniciado por Rkrdt, 26 May 2013.

  1. Rkrdt

    Rkrdt Forero Activo

    Ubicación:
    Valencia
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Hola a tod@s, pues ayer Sábado por fin conecte el ordenador al coche para pode hacer algunos cambios y esto fue todo lo que me encontré, por si me podéis dar alguna orientación.

    He instalado el cd que viene con el cable la versión que me sale del Daigbox es la 6.01.

    Al conectar me detecta el VIN de coche, pero cuando entro y empieza a detectar cosas la primera en la frente, me dice "CAJA SERVICIO INTELIGENTE (BSI)" ====== "CALCULADOR DESCONOCIDO".

    Intento algunos cambios y el único que se queda grabado el cierre de puertas a mas de 20 km/h, porque si no reconoce la ECU (BSI) siendo el calculador desconocido.

    Ahora, leo que hay que actualizar a la version 6.08, esta como se hace. he bajado del enlace de Dgjboy la actualización a la 6.19 y la de lexia, como actualizo porque se instalan las dos versiones, no se actualiza la existente quedando una sola.

    Muchas gracias de antemano por vuestra ayuda.

    Ricardo.
     
  2. sunnyo

    sunnyo Forero Activo

    Ahora hará un año que instalé el software en el portátil y si mal no recuerdo para actualizarlo a la 6.19 lo hice por internet, el mismo te dice que hay una actualización y se actualiza.
    Si me equivoco que me corrijan.
     
  3. pakkiyo

    pakkiyo Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Gris Titanium
    Hola Rkrtd. Casi todos tenemos instalada una versión por encima de la 6.19. Concretamente yo tengo la 6.22. Imagino que tu coche es el 2013. Si es así, te recomiendo que actualices a, por lo menos, la 6.20. Yo tengo el ASX 2012 y con una versión anterior a la 6.20 no se me podía hacer casí ningún cambio.

    Para actualizar a la 6.19 que tienes, sólo tienes que lanzar el programa de instalación. Puedes actualizar directamente desde la 6.01 a la 6.20. Después es conveniente que vuelvas a activarlo de la misma manera que activaste la anterior versión y sustituir los archivos para que no te pida el código de 4 cifras.
     
  4. Rkrdt

    Rkrdt Forero Activo

    Ubicación:
    Valencia
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Pakkyo mi ASX es del 2010, entonces ya como me dices tu conbtanat verdion no se cual he de poner o mejor seria actualizar a la ultima?
     
  5. pakkiyo

    pakkiyo Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Gris Titanium
    Yo instalé como te he dicho (primero la 6.01 y luego actualicé a 6.19). Si tengo la 6.22 es por que se me actualizó vía internet.

    Prueba a actualizar a la 6.19.
     
  6. miguel_garcia

    miguel_garcia Nuevo Forero Socio

    Ubicación:
    Madrid
    Motor:
    200 DI-D 150 CV
    Versión:
    Kaiteki 4WD
    Color:
    Blanco Polar
    hola amigo

    veo que te inscribiste en agosto de 2011, asi que supongo que tu coche sea de esa fecha.. prueba a meterle el lexia (no diagbox) es mas facil de instalar y utilizar.. los del 2012 al haber cambiado el calculador, tienen que usar diagbox si o si, el mio es de junio de 2011 y funciona bien con el lexia
    un saludo
     
  7. Rkrdt

    Rkrdt Forero Activo

    Ubicación:
    Valencia
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Jola Miguel_Garcia, muchas gracias antes que nada por tu ayuda,tienes razón mi coche s del 2010 fui de los primeros lo compre en Junio y me lo entregaron en Septiembre, si tu me dices que lo haga con Lexia seria instalar desde la 6.01 y acualizar solo el Lexia, es que ya me pierdo creo volvere a empezar de cero, porque la version que me baje Djgboyme dice que el Digbox solo para acualizar de a la version xx,xx y la parte del Lexia me dice igual solompara actualizar de xx,xx. me he perdido!!!!
     
  8. Rkrdt

    Rkrdt Forero Activo

    Ubicación:
    Valencia
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    He vuelto a empezar desde cero limpieza con CCLEANER incluido, instalo la versión 6.01 paso el patch, que por cierto hay que ponerlo en el directorio raiz de C/: o en el fichero C\:AWRoot\bin\fi\cache. Introduzco los datos para su parcheo y la versión funciona. actualizo desde dentro de la aplicación a la versión 6.19, paso el patch de nuevo, bajo los ficheros para modificar los archivos para no hacer el registro, arranco la aplicación y de momento me dice que es necesario activar las aplicaciones para poder utilizarlas, le doy a la llave que dice activación automática, y me pide que debo de verificar mi código de cliente......cual ????? El nombre que le puse en la 6.01, pongo RICARDO y la siguiente pantalla es "El perfil utilizado para la activación no existe para la cuenta indicada. Reinicialice Diagbox........Que h.e hecho mal, me estoy volviendo loco para instalar programa vaya tela, me creía un poco inteligente pero creo que soy lerdo total.
     
  9. erpintaor

    erpintaor Forero Experto Socio

    Ubicación:
    Perdido en algun lado
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Plata Cool
    lee el post de lexia y bajate el de scary......
    tienes todas las versiones unlock solo instala la 6.01 y bajas la que quieras yo pondria la ultima version posible le das al archivo de scary y else encarga de gestionarte todas las claves
     
  10. Rkrdt

    Rkrdt Forero Activo

    Ubicación:
    Valencia
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Gracias pintaor probare a ver que pasa, ya os comento cosas y mira que se me da la informatica peroooooo......
     
  11. Rkrdt

    Rkrdt Forero Activo

    Ubicación:
    Valencia
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Gracias pintaor probare a ver que pasa, ya os comento cosas y mira que se me da la informatica peroooooo......
     
  12. Rkrdt

    Rkrdt Forero Activo

    Ubicación:
    Valencia
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Vamos a ver si empiezo bien con la instalación que ya me puede me tiene pillado y casi loco.
    Primero instalo la versión 6.01 y la parcheo ? cuando parcheo me tiEne que salir "successfull" o "warning 6" es que tengo dos patch's.
    Despues mas que sino me lio como la sandalia de un romano.
     
  13. erpintaor

    erpintaor Forero Experto Socio

    Ubicación:
    Perdido en algun lado
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Plata Cool
    a ver, instala la 6,01
    bajas los programas de scary***** descomprimes los arhivos en el escritorio
    ejecutas el fichero que sale y a funcionar sin pacht ni nada mas
     
  14. Rkrdt

    Rkrdt Forero Activo

    Ubicación:
    Valencia
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Gracias ErPintaor, ya lo tengo montado mañana lo pruebo a ver que tal va. Por cierto en el CD que me han mandado los chino estan los mismo programas que los de scary*****.........son los mismos osea que los chino se los han copiado ? Jo que fuerteeeee.


    Muchisimas gracias mañana ya publico resultados.
     
  15. miguel_garcia

    miguel_garcia Nuevo Forero Socio

    Ubicación:
    Madrid
    Motor:
    200 DI-D 150 CV
    Versión:
    Kaiteki 4WD
    Color:
    Blanco Polar
    hola !
    a ver.. el lexia antiguo no es el diagbox.. te lo puedes descargar aqui: https://www.box.com/s/4698a8b52ada048b815f

    y aqui: Álbum de dgjboy: Lexia - Parámetros ECU ETACS tienes algunas capturas de pantallas cortesia de nuestro buen forero dgjboy

    mi asx me lo dieron en junio de 2011 y con este lexia que te comento fue con el que hice los ajustes.. creo que tambien esta en los cds que vienen con el cable

    este lexia es mas facil de instalar y parchear que el diagbox
     
  16. Rkrdt

    Rkrdt Forero Activo

    Ubicación:
    Valencia
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Pues nada mi gozo en un pozo, ni se a inmutado por lo menos el otro dia leía las opciones y me dejo hacer el cierre de las puertas, hoy nada de nada ni de la primera pantalla, no reconoce ni el VIN se lo pongo a mano y nada, me da algo como imposible establecer comunicación con la tarjeta del vehículo. Cuando conecto el cable ni me lo reconocé me error de hardware. Voy a intentarlo de nuevo y ver lo que ocurre sino desisntalare y probare únicamente con el Lexia como me dice miguel_garcia que de paso le doy las gracias por su aporte a mi causa.
     
  17. erpintaor

    erpintaor Forero Experto Socio

    Ubicación:
    Perdido en algun lado
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Plata Cool
    pues desconozco porque no te funciona, yo lo e hecho asi y me funciona correctamente, activaste los controladores del cable¿¿¿¿¿
     
  18. Rkrdt

    Rkrdt Forero Activo

    Ubicación:
    Valencia
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Después de relajarme un rato, me he puesto de nuevo con el tema. Como me daba el error de que no reconocía la tarjeta de comunicación del vehículo y viendo los mensajes que salían, he puesto los controladores del cable USB, vuelvo al,garaje lo conecto todo, todo arranca normal no hay errores, reconoce el VIN. Tanto en Citroen (c-crossover, c-aircross) como en Peugot (4007), los menús tienen menos opciones que con la versión 6.01, por que la única que he encontrado es el "STOP AND START" que lo he dejado en ausente no he encontrado nada mas. Después si intentaba por Citroen entrar en lexia3 y después en lexia sale la pantalla principal de lexia con un mensaje "LA TARJETA DE COMUNICACION ESTA MAL INICIALIZADA. ES NECESARIO PONER EL UTIL EN MARCHA", y hasta aquí toda mi tarde lo dejare por hoy porque me estoy obsesionando con el tema. Ah se me olvidaba el otro dia en CAJA DE SERVICIO INTELIGENTE BSI no me salía ninguna hoy por lo menos me sale ETACS_SUV. Creo que la serie de mi coche ( el mio es de los primeros y tengo entendido que despues cambiaron las ecus )no va bien con la 6.19 desintalare y volvere a instalar pero a la version 6.10 que tiene sacary******* o bien como dice miguel_garcia solo lexia, pero con los resultados del otro dia con la 6.01 podia modificar cuatro o cinco cosas mas. Pues lo dicho por hoy vale buenas noches
     
  19. pakkiyo

    pakkiyo Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Gris Titanium
    Hola Rkrdt.
    Efectivamente sale ETACS_SUV.
    Yo entro con C4 Aircross y va bastante bien. A ver si tengo un rato y te hago unas capturas.
     
  20. Rkrdt

    Rkrdt Forero Activo

    Ubicación:
    Valencia
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Gracias Pakkyo te lo agradezco pues esto para mi es ya un reto y lo saco o me saca el a mi Muchas gracias.
     

Compartir esta página