1. ¿Tienes un Mitsubishi ASX o lo vas a tener y aún no formas parte del Foro? ¡Pulsa aquí para registrarte y empezar a participar!
    Descartar aviso

Conexiones radio modelo 2014...

Tema en 'Audio y Multimedia' iniciado por Jamila, 9 Ago 2014.

  1. Jamila

    Jamila Forero Activo

    Ubicación:
    Barcelona
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion 4WD
    Color:
    Blanco Polar
    Hola compis,
    me estoy planteando instalar un navegador 2DIN en mi ASX.... He desmontado el frontal para acceder a ver las conexiones que tiene la actual radio y me asaltan dudas (para variar, je,je,je...):
    - os adjunto imagen del modelo de radio, así como imagen de la parte posterior para poder ver el cableado que le llega.

    DSC_0694.jpg Marcas.jpg

    En la figura A, ¿para qué sirve esa conexión que yo no tengo puesta.
    En la figura B, ¿que és lo que controla ese conector?
    En la figura C, ¿que és lo que controla ese conector?

    Como siempre, quedo expuesto a vuestros comentarios y explicaciones....
    Un saludo!!!
     
  2. stewie

    stewie Forero Activo

    Ubicación:
    Barcelona
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Hola jamila hasta lo que yo sé la entrada C es de entrada/salida de corriente y salida de audio, la entrada/salida B es la interfaz de los mandos del volante. y creo suponer corregirme si me equivoco que la otra tiene que ser para algún tipo de cargador de cd.
     
  3. Jamila

    Jamila Forero Activo

    Ubicación:
    Barcelona
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion 4WD
    Color:
    Blanco Polar
    Hola compis, me gustaria instalar un navegador "chinorris" y necesito saber el esquema de las conexiones antes referidas.... ¿alguien sabe donde puedo indagar? Es que me gustaria instalarlo yo mismo y no quisiera "desgraciarlo" a la primera de cambio... je,je,je...
    Un saludo...
     
  4. Jamila

    Jamila Forero Activo

    Ubicación:
    Barcelona
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion 4WD
    Color:
    Blanco Polar
    O lo que és lo mismo....
    ésta es la parte trasera del navegador con sus conexiones...
    conexion.jpg
    y estas son las conexiones que me han llegado...
    cables.jpg
    Observando los cables, el de la izquierda parece claro donde va y lleva adaptador que creo coincide con el mio... el de la derecha supongo que necesitaré un cable ISO para conectarlo con el existente en mi coche, o bien, a su defecto, conocer que es cada cable y hacerlo yo mismo....
    Ya comentareis....
     
  5. Jamila

    Jamila Forero Activo

    Ubicación:
    Barcelona
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion 4WD
    Color:
    Blanco Polar
    Venga compis... una ayudita.... que ya tengo el navegador perfectamente encajado en su hueco y solo me falta conectarrrrrr....
     
  6. Jamila

    Jamila Forero Activo

    Ubicación:
    Barcelona
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion 4WD
    Color:
    Blanco Polar
    Bueno, pues siguiendo con el hilo, el cable de la izquierda es el que una vez conectado hace funcionar el "aparatejo".... solo me falta saber que cables son los que debo usar para que me funcionen los "comandos" del volante.... El cable de la derecha supongo que será para los que tengan camara de visión, etc.... (no es mi caso...). Así que ja está montado y funcionando correctamente...
    Si alguien me puede asesorar de como hacer funcionar los "comandos" del volante le estaré agradecido....
    Un saludo.
     
  7. twins

    twins Forero Experto Socio

    Ubicación:
    ZGZ
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Según tengo entendido depende mucho del apartado que se instala, puede que funcione a la primera o te haga falta un convertidor para que se entiendan.
    Por el foro ya se comentó algo de este tema.
    Igual se acuerda algún compañero que hacía falta.
     
  8. Jamila

    Jamila Forero Activo

    Ubicación:
    Barcelona
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion 4WD
    Color:
    Blanco Polar
    Gracias por el interés twins... seguiremos esperando....
    Un saludo !!!
     
  9. Jamila

    Jamila Forero Activo

    Ubicación:
    Barcelona
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion 4WD
    Color:
    Blanco Polar
    Os adjunto una imagenes de mi "chinorro"...
    Frontal.jpg
    y ésta con la pantalla de inicio...
    Pantalla inici.jpg
    aqui se puede observar la "diferencia" entre lo que tenia antes...
    Modulo central.jpg
     
  10. twins

    twins Forero Experto Socio

    Ubicación:
    ZGZ
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Te ha quedado muy chulo.
     
  11. wylon

    wylon
    Moderador
    Miembro del equipo Socio

    Motor:
    200 DI-D 150 CV
    Versión:
    Kaiteki 4WD
    Color:
    Negro Amethyst
    Se ve muy bien, muy integrado, enhorabuena y que consigas dejarlo en condiciones!!
     
  12. Eder

    Eder Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Pues creo que lo que te falta para que funcionen los mandos del volante es una "interface" (creo que se llama) que es la que hace que se comunique el aparato con los mandos del volante. Es una cajita negra con unos cables.
     
  13. Jamila

    Jamila Forero Activo

    Ubicación:
    Barcelona
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion 4WD
    Color:
    Blanco Polar
    Buenas, supongo que la "interface" es el ya conocido CAN-BUS.... en principio no es necesario (según me comentan desde la tienda donde lo he comprado), pues éste modelo de multimedia tiene "aprendizaje" de teclado. Lo que entiendo que me hace falta
    es saber qué cables tengo que "pinchar" de los originales para conectar los que yo tengo marcados como "key1", "key2" y "GND" y comunicarme con los mandos en el volante....
    Seguiremos "investigando"....
    Gracias...
     
  14. Eder

    Eder Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Pues a mi me lo tuvieron que montar
     
  15. Jamila

    Jamila Forero Activo

    Ubicación:
    Barcelona
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion 4WD
    Color:
    Blanco Polar
    Hola de nuevo, siguiendo con el tema de las conexiones... algún "compi" me podria indicar la utilidad de las conexiones de los conectores C-103 y C-105 de la radio??? Os adjunto una imagen con los colores de los cables...
    Conectores C-103 + C-105.jpg

    A ver si me puedo aclarar un "poquillo"....
    Saludos.
     
  16. erpintaor

    erpintaor Forero Experto Socio

    Ubicación:
    Perdido en algun lado
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Plata Cool
    No tienes los esquemas???
    Asi, no me da ninguna informacion y no te puedo ayudar......
    La c-105 creo recordar pasa por el dispositivo bluetoth y la 103 va a sistema rockford o a cada altavoz
     
    Última edición: 19 Sep 2014
  17. erpintaor

    erpintaor Forero Experto Socio

    Ubicación:
    Perdido en algun lado
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Plata Cool
    a ver si te valen estas imagenes, son sin equipo rockford (supongo que es el tuyo)
    HBW14E19AC00ENG.png

    HBW14E19BC00ENG.png

    HBW14E19CC00ENG.png
    HBW14E19DC00ENG.png
     
  18. Jamila

    Jamila Forero Activo

    Ubicación:
    Barcelona
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion 4WD
    Color:
    Blanco Polar
    Gracias erpintaor, eso es lo que ando buscando.... ¿las tienes con mejor resolución?
     
  19. erpintaor

    erpintaor Forero Experto Socio

    Ubicación:
    Perdido en algun lado
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Plata Cool
    Pero estas??
    Hay 2 tipos con o sin sub... y si las tengo con mejor resolucion, pero si estas en el pc busca en manual de usuario online en el foro y lo conseguiras con mejor resolucion, y si no, mañana te las subo
     
  20. Jamila

    Jamila Forero Activo

    Ubicación:
    Barcelona
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion 4WD
    Color:
    Blanco Polar
    Perdona, estaba mirando el tema de la carta del turbo y ya la he descargado para escanearla y mandarla mañana. Mi ASX no lleva Rockford Fosgate®... el manual lo consulté pero no supe bajarme las imágenes con mas resolución... me las puedes mandar a mi correo?
    Gracias.
     

Compartir esta página