1. ¿Tienes un Mitsubishi ASX o lo vas a tener y aún no formas parte del Foro? ¡Pulsa aquí para registrarte y empezar a participar!
    Descartar aviso

Convertir S100 (WinCE) a S150 (Android)

Tema en 'Bricos' iniciado por source, 12 Jun 2014.

  1. source

    source Forero Activo

    Ubicación:
    Barcelona
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Hola a todos,

    ACTUALIZACION: Kotix tiene nuevo firm y funciona para cualquier modelo de coche.
    http://kotixworld.blogspot.com.es/2015/12/new-android-403-s150-rom-and-s100-to.html

    Antes de nada, informar que este brico no es mio, es del maestro KoTiX; a el le teneis que agradecer el curro.
    KoTiX -Tech & Mods: S100 to S150 conversion. Convert the WinCE cardvd to Android.

    Yo lo único que he hecho es preparar una versión especifica para nuestros ASX S100 modelo C26.

    Este brico convierte el modelo S100 de las autoradios chinas con WinCE:
    Autoradio Mitsubishi ASX 2 DIN 8" HD GPS TDT S100

    ...en el modelo S150 con Android 4.0.3:
    Autoradio Android Mitsubishi ASX 2 DIN 7" HD GPS TDT S150

    El hardware es el mismo, unicamente varia el firmware.
    En caso de que no te guste el resultado, siempre puedes volver a WinCE.

    Ventajas: TODAS las de android
    Desventajas: mas lento al iniciar (25 seg) y existe un bug en la camara trasera que realiza zoom de la imagen (un 10%)

    Muy importante:
    Al modificar el firmware, se pierde la garantía.
    El riesgo de brickeo es muy bajo, pero no me hago responsable del mismo.

    Instrucciones:
    1) Descargar el Disk Imager para windows: Win32 Disk Imager | Free Development software downloads at SourceForge.net
    2) Descargar mi firmware adaptado para el S100: https://www.dropbox.com/s/qxyprt0br0gfrs6/S100_C026_android.rar
    3) Grabar el firmware en una mSD (minimo 4Gb) con el Disk Imager seleccionando la imagen descargada, la unidad SD y pulsando en Write.
    4) En el S100, nos vamos al menu de bluetooth (no conectar el movil en este momento) y apagamos el aparato.
    5) Introducimos la mSD en la ranura del GPS
    6) Encendemos el S100
    7) En unos segundos aparecera el logo de android
    8) Pulsar en Full Install y siguiente siguiente
    9) La instalación puede tardar unos 10-15 minutos, no tocar nada hasta que se nos pida que quitemos la mSD
    (durante este tiempo, la pantalla se pondra en negro, parpadeara, etc. Es normal)
    10) Disfrutar

    Notas: la SD de contenidos debe tener una carpeta Music (para mp3), Video (para avi's), Photo (imagenes)

    Para volver a WinCE, seguir las instrucciones del doc de KoTiX en:
    https://www.dropbox.com/s/ncr3vioawoslmnx/SDBOOT_wince.zip
     
    Última edición: 7 Ene 2016
  2. Tonix

    Tonix Forero Experto

    Ubicación:
    En la costa marrón
    Motor:
    160 MPI 117 CV
    Color:
    Rojo Orient
    [​IMG]
    Aplauso para source...el chinorris mío viene con WinCE,para un futuro si no ha muerto antes vendría muy bien instalar android.
     
  3. chemitalopez

    chemitalopez Forero Activo

    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Blanco Polar
    Buen aporte..... si señor
     
  4. elobey

    elobey Forero Experto Socio

    Ubicación:
    Sevilla y Cádiz
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Blanco Polar
    No me afecta, pero lo considero un buen aporte
     
  5. Eder

    Eder Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Muy buen aporte. Me lo apunto por si acaso.
    Gracias por todo.
     
  6. jer-frand

    jer-frand Nuevo Forero

    Ubicación:
    Ciudad de los Califas (Cordoba).-
    Motor:
    180 DI-D 116 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Hola.
    Muchas gracias por el tutorial.
    El que yo tengo montado es el de este enlace:
    Autoradio OEM compatible con Mitsubishi ASX
    Creo que es el S100, o al menos es identico (salvo en los menus). O lo mismo el mio es una version anterior.
    El caso es que no encuentro suficiente informacion sobre el mio para saber el modelo exacto.
    Alguien mas tiene el mismo y puede darme mas informacion sobre el modelo?
    Gracias.
    Un saludo.
    FranD.-
     
  7. source

    source Forero Activo

    Ubicación:
    Barcelona
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Yo diría que tienes un 99% de posibilidades.
    Mira en información del sistema donde aparece el modelo y versión como en el ejemplo que adjunto.

    s100.jpg
     
    Última edición: 13 Jun 2014
  8. jer-frand

    jer-frand Nuevo Forero

    Ubicación:
    Ciudad de los Califas (Cordoba).-
    Motor:
    180 DI-D 116 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Gracias, eso hare.
    De todas formas, mirando en la pagina he visto que hay un modelo exacto al mio, pero que lo llaman PRO, y tiene los mismos menus que el S100.
    Asi que supongo que el mio sera una version anterior.
    Seguire mirando antes de arriesgarme y dejarlo "tostado".-
     
  9. suv

    suv Nuevo Forero

    Consulta

    Estimado :

    En que consiste, la personalización para Mitsubishi.

    Es decir de la versión base, que se requiere hacer para personalizarlo?

    Saludos,


     
  10. Lion Heart

    Lion Heart Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Gris Titanium
    ¿Otro invocando al tío del remo?. ¡Qué valor le echáis!.


    687d1340041155t.png


    Anda, suv, pasa por presentaciones, que no estamos preparados para postear sin darte primero la bienvenida.
     
  11. Eder

    Eder Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Consiste en que, primero, debes de presentarte como harias en cualquier parte.
    Un saludo.
     
  12. SanzMilá

    SanzMilá Forero Experto Socio

    Ubicación:
    Cardedeu
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion 4WD
    Color:
    Negro Amethyst
    !!!!!!!Presentación SUV

    Manu
     
  13. Trauner

    Trauner Nuevo Forero

    Buenas,

    primero me presento :p, Me llamo Trauner y he adquirido un ASX hace poco.
    Versión:

    Ver el archivo adjunto 10891

    Me gustaría saber si estáis contentos desde el tiempo que lleváis utilizando este firmware y/o estáis utilizando ya otro superior/diferente ¿Alguien sabe si es posible utilizar una cámara delantera conectada al AV1?

    Muchas gracias de antemano.
    Un Saludo.
    Trauner.

    Editado:
    Mi interés recae en que tengo problemas cuando utilizo el navegador y tengo el móvil conectado por bluetooth a la vez, porque alguna que otra vez, si me muevo por el menú y después al querer volver al navegador, este se no aparece y se queda en el menú principal, y se queda así aunque apague el dispositivo y lo vuelva a encender. Ya después de esperar bastante tiempo (30 min. aprox.) vuelve a funcionar.

    Editado:
    Perdón, ya me presenté :p
     
    Última edición: 11 Nov 2014
  14. wylon

    wylon
    Moderador
    Miembro del equipo Socio

    Motor:
    200 DI-D 150 CV
    Versión:
    Kaiteki 4WD
    Color:
    Negro Amethyst
    Hola Trauner.

    Deberías abrir un hilo de presentación en el apartado correspondiente del foro antes de postear y consultar, dónde te daremos la bienvenida que te mereces.

    Gracias y saludos!
     
  15. source

    source Forero Activo

    Ubicación:
    Barcelona
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Hola,
    intento contestarte pues no me queda muy claro tu problema.

    A la 1a pregunta: si, excepto el problema de la camara todo lo demas ok
    A la 2a pregunta: siempre que arrancas el coche, el equipo ejecuta la ultima aplicacion abierta; en este caso el navegador.
    Para regresar al navegador, o bien pulsas el boton navegador, o bien deslizas el dedo en el menu desplegable superior y seleccionas la app (en este caso el navegador). Esto es comun a cualquier movil/tablet android
    :)

    Un saludo ...
     
  16. Trauner

    Trauner Nuevo Forero

    Muchas gracias por la respuesta,

    ¿entonces no se puede utilizar ninguna de las cámaras (trasera y delantera)?
    El caso es que aunque le de al botón del navegador o pulse la app en el menú, este no sale, se queda en la pantalla del menú principal, y si estoy en otra pantalla, por ejemplo de la radio, aparece el menú principal. Debajo, al lado de la hora, aparece un icono (una flecha), junto a otro del bluetooth. Parece que está ejecutándose el navegador en segundo plano pero no termina de mostrarse en pantalla por más que lo intente. De hecho, si me voy a la pantalla donde se indica la localización del archivo .exe del navegador, aparece la opción de ejecutarlo, y alguna vez aparece y otras no.

    Perdonad el rollo :p

    Saludos.
    Trauner.
     
    Última edición: 12 Nov 2014
  17. source

    source Forero Activo

    Ubicación:
    Barcelona
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Si se puede usar cámaras.
    En el sygic por ejemplo, puedes decirle que se ejecute siempre en 2o plano. Cuando lo vuelves a invocar dándole al botón navi, aparece.
    El problema que comentas tiene más pinta de ser problema del navegador.
     
    Última edición: 12 Nov 2014
  18. Trauner

    Trauner Nuevo Forero

    Perdona que me sea tan pesado y me repita :p

    ¿El único problema es este?
    "Desventajas: mas lento al iniciar (25 seg) y existe un bug en la cámara trasera que realiza zoom de la imagen (un 10%)"

    Si se instala ese firmware, ¿se activará la cámara trasera automáticamente cuando meta la marcha atrás? En ese caso, ¿como se cambiaría a la cámara delantera que esté en el AV1? ¿Igual que en un móvil?

    Muchas gracias de antemano.
    Saludos.
    Trauner.

    Editado:
    por favor, explícame como se podría elegir las cámaras a la hora de aparcar :p
     
    Última edición: 12 Nov 2014
  19. source

    source Forero Activo

    Ubicación:
    Barcelona
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    No te preocupes, puedes preguntar.
    Que tarde 25 seg puede ser una desventaja, yo la verdad ya me he acostumbrado. Desde que meto la llave, me pongo el cintu, arranco y salgo de mi plaza, el sistema arranca.
    Lo de la camara es un bug que tiene el firm, que se ve la imagen aumentada un 10% (es muy poco y se ve bien).

    Si instalas el firm, al poner la marcha atras, se activa la camara trasera de la misma forma que siempre.
    Para ver el video de AV1, debes utilizar el mismo programa que usas ahora (VIDEO EXTERNO), pero la versión de android que tambien viene instalado. Es un proceso manual en ambos firmwares (Win,Android)
     
  20. Trauner

    Trauner Nuevo Forero

    Muchas gracias ;)

    Voy a probarlo y ya os contaré


    Saludos.
    Trauner.
     

Compartir esta página