1. ¿Tienes un Mitsubishi ASX o lo vas a tener y aún no formas parte del Foro? ¡Pulsa aquí para registrarte y empezar a participar!
    Descartar aviso

DiagBox 7.

Tema en 'Lexia' iniciado por pakkiyo, 21 Oct 2014.

  1. pakkiyo

    pakkiyo Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Gris Titanium
    Me he agenciado dos versiones del DiagBox. la versión 7.02 y la 7.43. La verdad es que a mí me va bastante bien la versión que tengo instalada (6.21) y no sé si merece la pena actualizar.

    Si alguien quiere probar...
     
    Última edición: 21 Oct 2014
  2. goose

    goose Forero Experto Socio

    Ubicación:
    Madrid, Salamanca o Albacete, depende del dia
    Motor:
    200 DI-D 150 CV
    Versión:
    Kaiteki 4WD
    Color:
    Blanco Polar
    Si te va bien, aunque solo sea por el coñazo y lo lento que es instalar yo no lo tocaba
     
  3. elobey

    elobey Forero Experto Socio

    Ubicación:
    Sevilla y Cádiz
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Blanco Polar
    Subelas a una nube y me mandas los enlaces, a mi me ha dejado de funcionar la que tengo y me interesan, incluso la 6.21
     
  4. motomorini

    motomorini Forero Activo

    Ubicación:
    valencia
    Motor:
    180 DI-D 116 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    bueno yo tengo la 7.56 y ayer la probe con mi asx y funciona. lo que pasa es que funciona sobre xp.
     
  5. motomorini

    motomorini Forero Activo

    Ubicación:
    valencia
    Motor:
    180 DI-D 116 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    perdón asi no vale
     
  6. elobey

    elobey Forero Experto Socio

    Ubicación:
    Sevilla y Cádiz
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Blanco Polar
    A partir de la 7.42 funciona bajo Windows 7 y 8.1, pero el problema es que la versión crakeada es la 7.02 y en el momento que se actualiza a una versión superior, al menos a mi, me deja de funcionar y sale una pantalla que te dice lo que eres por tener una versión craqueada.
     
  7. elobey

    elobey Forero Experto Socio

    Ubicación:
    Sevilla y Cádiz
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Blanco Polar


    Solucionado, versión 7.61 funcionando en Windows 8.1, ver hilo "Instalacion DiagBox"
     
  8. elobey

    elobey Forero Experto Socio

    Ubicación:
    Sevilla y Cádiz
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Blanco Polar
    Rectifico, funciona pero no termina de recodificar, te permite cambiar opciones pero no te las confirma y las deja tal cual si utilizamos "reparaciones" si lo hace en "entrega cliente", pero aquí los cambios se limitan prácticamente al cierre superados los 20 km/h y al desbloqueo de puertas al apagar el contacto.
     
  9. elobey

    elobey Forero Experto Socio

    Ubicación:
    Sevilla y Cádiz
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Blanco Polar
    Hace unos días probando el nuevo Diagbox, activé el desbloqueo de puertas al apagar el contacto y todo perfecto pero...,hoy me he dado cuenta que ahora, con el contacto puesto, no se pueden desbloquear las puertas desde el pulsador se la puerta del conductor creo que solo funciona para bloquear pero para desbloquear hay que apagar el contacto,no lo he probado con el mando a distancia y el contacto encendido, pero con el pulsador de la puerta no desbloque. ¿Alguien lo ha probado?
     
  10. goose

    goose Forero Experto Socio

    Ubicación:
    Madrid, Salamanca o Albacete, depende del dia
    Motor:
    200 DI-D 150 CV
    Versión:
    Kaiteki 4WD
    Color:
    Blanco Polar
    Yo no, al llevar el caniche atras prefiero tener el control yo
     
  11. Jaume2971

    Jaume2971 Forero Habitual

    Ubicación:
    Gavá, Cataluna, Spain, Spain
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Por cierto cuando se instala el diagbox sale que también pone el lexia y el pp2000, pero no encuentro el exe ?? Los instala .?? Donde ??
    Gracias
     
  12. pakkiyo

    pakkiyo Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Gris Titanium
    Se instala a parte, es decir, al instalar DiagBox no Lexía ni pp2000.

    Si no recuerdo mal, hablo de memoria, Lexía está en la carpeta "Archives" en un archivo comprimido llamado Lexía. Creo.
     
  13. argos

    argos Forero Activo

    Ubicación:
    Salamanca
    Motor:
    160 DI-D 114 CV
    Versión:
    Kaiteki
    Color:
    Bronce Radiant
    ¡Que envidia me dais! os leo y releo y digo: ya me gustaría a mi manejar estas cosas, pero seguro que me hago con el diagbos y jodo el coche.
     
  14. Jaume2971

    Jaume2971 Forero Habitual

    Ubicación:
    Gavá, Cataluna, Spain, Spain
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    el lexia está en C/APP/LEXIA/EXE/WINLEX.EXE
     

Compartir esta página