1. ¿Tienes un Mitsubishi ASX o lo vas a tener y aún no formas parte del Foro? ¡Pulsa aquí para registrarte y empezar a participar!
    Descartar aviso

Intento de brico: instalación de audio

Tema en 'Bricos' iniciado por CHANCAPALMA, 13 Dic 2015.

  1. CHANCAPALMA

    CHANCAPALMA Forero Activo

    Ubicación:
    Del Sur
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Negro Amethyst
    Hola compañeros llevo tiempo queriendo instalar un equipo de audio en mi negrito, por falta de tiempo y algunos conocimientos no le he metido mano... pero ya que no tengo exámenes ni estudiar... Esté fin de semana tengo pensado echarle unas horas... pero antes quisiera saber si debo tener alguna precaución importante como quitar el borne, conector negativo de la batería... como lo queráis llamar... :) .
    También tengo dudas de como quitar por ejemplo las molduras de las puertas para pasar el cable... o así creo que se llaman (Disculpadme...), de como sacar el asiento trasero. De momento se por donde pasar el cable desde el hueco del motor al interior del coche gracias al compañero Elobey y a KAI, también creo tener claro cuales son los cables de la radio que tengo que pinchar para sacar las tomas RCA y cable REMOTE gracias a ERPINTAOR. De momento sé eso.. a ver si algún de tantos manitas que hay aquí me echa un cable.
    De todo esto quiero hacer un brico para a los compañeros que no le sea suficiente la calidad de audio que trae nuestro ASX, hablo del challenge y el motion creo que igual.
    Bueno os describiré lo que quiero instalar:
    *Radio de casa, la vida de estudiante no da para mucho jajajaja
    *Amplificador Ground Zero 600 RMS
    *Amplificador Ground Zero 320 RMS
    * Subwoofer JBL 275 RMS con salida BASS-REFLEX (Para los WATTS que tiene suena bastante bien)
    * 3 Medios beyma de 250 RMS cada uno.
    * Y no se si dos trompetas BOSS de 75 RMS cada una
    * Tambien tengo dos subwoofer mas JBL 250 RMS 12" con un mes de uso y un kenwood tornado de 8" 175 RMS.

    Bueno a ver que os parece mi idea.
    Gracias de antemano y un cordial saludo.
     
    Última edición: 13 Dic 2015
  2. twins

    twins Forero Experto Socio

    Ubicación:
    ZGZ
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Puf... tienes faena para rato.
    Ya estamos esperando ese brico.
     
  3. elobey

    elobey Forero Experto Socio

    Ubicación:
    Sevilla y Cádiz
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Blanco Polar
    Las molduras del paso de las puertas salen tirando de ellas en problemas, solo tienes que tener cuidado al desensablarlas unas de otras. La banqueta del asiento trasero, tirando para arriba desde el borde delantero de abajo y luego hacia adelante.
     
  4. elobey

    elobey Forero Experto Socio

    Ubicación:
    Sevilla y Cádiz
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Blanco Polar
    Si no vas a desconectar la batería, tienes que tener en cuenta que con la clavija que lleva la caratula de la radio por detrás desconectada, no puedes encender el contacto, so pena de que se te quede el aviso de averia del airbag de acompañante encendida, si tienes esto en cuenta, puedes desconectar sin problemas esa clavija para extraer totalmente la caratula y poder trabajar mas cómodo.
     
  5. KAI

    KAI Forero Activo

    Ubicación:
    Cantabria-Eivissa
    Color:
    Negro Amethyst
    Cualquier duda que tengas a la hora de la instalación pregunta,algun equipo he montado y si puedo ayudarte lo haré sin problema.
    Eso si,un consejo: paciencia...muuuucha paciencia.
     
  6. CHANCAPALMA

    CHANCAPALMA Forero Activo

    Ubicación:
    Del Sur
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Negro Amethyst
    Buenas compañeros.... Aquí estoy ya con la radio desmontada dispuesto a pinchar los cables de los altavoces para conectar un adaptador rca... mi pregunta es...¿Que cables son los de los altavoces..? Estoy mirando en unos esquemas que he encontrado por aqui pero no se.... La radio tiene tres conectores: uno gris con 4 pines, otro en medio con 13 cables y el de la derecha tiene 17 cables... ya tengo los cables rca pasados y remote solo falta saber que cable es para tener todo OK, espero vuestra respuesta, gracias!!

    Edito: La radio es la más básica.

    A parte de esto hay un problema.. Al darle al botón subir/bajar ventana del piloto si se le pulsa sube automáticamente pues ahora no sube... ahora tengo que dejarlo pulsado para que subir/bajar.. que puede haber pasado... no hay ningún cable conectado.. solo quite las molduras del paso puerta metí el cable y cerré no entiendo ¿Algún fusible? Un cordial saludo.
     
    Última edición: 19 Dic 2015
  7. twins

    twins Forero Experto Socio

    Ubicación:
    ZGZ
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Has intentado subir seguido al máximo el cristal desde abajo?
     
  8. CHANCAPALMA

    CHANCAPALMA Forero Activo

    Ubicación:
    Del Sur
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Negro Amethyst
    Buenas noches, twins probé con lo que dices pero igual, por un momento me mentalicé y le dí un golpe a la puerta luego probé y... ¡FUNCIONO! no sé, es.. algo raro jajajaja, luego dando marcha atrás saltaron los intermitentes de emergencias solos... No sé si es por que cambie el sonido de los intermitentes.. si.. hoy descubrí el menú que trae :eek: sabia que se podía cambiar el sonido pero no donde, en fin... que pasaré por el conce para que ellos pinches los cables que faltan y a huir... por lo menos no me van a soplar 250€ por algo que se hace en menos de una hora... Me calculaban por pasar cable corriente, RCA y rem 4 a 5 horas... ya pondré alguna foto y vídeo de como suena :) a parte de documentar aunque tiene poco la mayoría lo he sacado de aquí pero bueno se hará lo que pueda, recibid un cordial saludo y muchas gracias por vuestros aportes!!!
     
  9. CHANCAPALMA

    CHANCAPALMA Forero Activo

    Ubicación:
    Del Sur
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Negro Amethyst
    Bueno sigo con la retaila del conce.. ayer fui al conce a ver si daban un precio por poner el pu***ro adaptor rca para poder todo listo... pues bueno, el electricista hasta el martes no esta... le pregunto al jefe taller que puede costar soldar 3 cables.. 3 pues la respuesta es.. no sé que tiempo se tardará el electricista en hacerlo porque no se todo lo que hay que desmontar.. que yo sepa la radio se desmonta en menos de 5 minutos y pinchar 3 cables a lo sumo media hora... total que me pase por el norauto y allí me cobran 22€ por ponerme el adaptador.. ¿Qué opináis vosotros ? Lo veo bastante barato en comparación con el concesionario... Un saludo compañeros y felices fiestas!!
     
  10. CHANCAPALMA

    CHANCAPALMA Forero Activo

    Ubicación:
    Del Sur
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Negro Amethyst
  11. CHANCAPALMA

    CHANCAPALMA Forero Activo

    Ubicación:
    Del Sur
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Negro Amethyst
    Bueno ya está instalado el amplificador y un subwoofer... a ver si en estos días subo un video.
    Ahora tengo dudas que me preocupan ... Desde que instalaron en norauto el adaptador rca y cable remote( Que por cierto la radio básica no da salida para conectar un remote " dicho por el instalador del norauto, que sea verdad o no pues no lo sé") A lo que iba, desde ese día al parar el coche se escucha de vez en cuando un ruido raro debajo del volante no se si es porque está el testigo del airbag del copiloto (El del taller quedo advertido de lo que pasa si se quita la carcasa y desconecta la clavija con el contacto puesto, pero nada, ahora toca ir al conce a que la quiten ya que los del norauto no son capaces :mad:).
    La otra duda es: ¿Dirán algo los del conce respecto a la garantía?
    Un saludo compañeros.
     
  12. leeecom

    leeecom Nuevo Forero

    Vaya maquina. Yo espero brico porque quiero hacerlo y me vendria de perlas....
     
  13. CHANCAPALMA

    CHANCAPALMA Forero Activo

    Ubicación:
    Del Sur
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Negro Amethyst
    Todo lo he podido hacer gracias a los compis que hay por aquí. Menos el tema de eléctrico que ha sido en norauto y de ahí no he salido muy contento la verdad...
    Hace rato desmonté la carcasa de la radio para ver como habían puesto los cables... como imaginé... han utilizado las grapitas que pinchan los cables. el remote lo han sacado de unos de los cables rosas mas apegados al conector derecho...en fin.. el convertidor RCA es de la marca phonocar (ni idea)...
    Aún sigo dando vueltas a los ruidos que hace la radio al poner el contacto y el otro ruido que se escucha debajo del volante al parar el coche... A ver si me orientáis... Gracias y un saludo!!
     

Compartir esta página