1. ¿Tienes un Mitsubishi ASX o lo vas a tener y aún no formas parte del Foro? ¡Pulsa aquí para registrarte y empezar a participar!
    Descartar aviso

Pineado conector radio y cables key1 y key2 de Radio Chino Android.

Tema en 'Audio y Multimedia' iniciado por rafael27gj, 18 Oct 2013.

  1. rafael27gj

    rafael27gj Forero Activo

    Ubicación:
    murcia
    Motor:
    180 DI-D 116 CV
    Versión:
    Challenge
    Color:
    Blanco Polar
    Buenas, compañeros, por fin tengo mi equipo multimedia chinorri con android 4.0 de 7" lo tengo montado ya en el coche pero tengo un problemilla y me gustaría saber si alguno de los foreros de pro me puede echar una mano.

    El problema que tengo es que no me funciona el control de volumen y modo del volante, la radio china tiene dos cables que se llaman key1 y key2 que supuestamente se tienen que enganchar a los cables del conector que proceden del mando del volante.

    Como sabréis los que habéis cambiado vuestros equipos el equipo original lleva dos conectores de cables uno que va conectado directamente a la radio y otro que va conectada a la placa de intermitentes y cinturón.

    He intentado localizar los cables correspondientes en los esquemas del manual de taller online y en el de la versión offline pero me estoy dejando los ojos :eek: no hay quien vea que pone ni siquiera imprimiendo el circuito.

    ¿Alguno sabría decirme en que cables tendría que poner esos dos cables y en que conector están.?

    He desarmado el mando del volante y este tiene 4 cables, he buscado la correspondencia de los mismos en los conectores finales pero los colores se repiten en los dos conectores.

    Una ayuditaaaa :p
     
  2. Zoidberg

    Zoidberg Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Bronce Radiant
    Es posible que 2 de esos cables del coche estén puenteados a positivo o a masa y sean para enviar señal, compruébalo con un polímetro no sea que me equivoque.
     
  3. rafael27gj

    rafael27gj Forero Activo

    Ubicación:
    murcia
    Motor:
    180 DI-D 116 CV
    Versión:
    Challenge
    Color:
    Blanco Polar
    Hola Zoidberg, ¿te refieres a que key 1 y key2 del radio oem sean para enviar señal? en principio por lo que lei en el manual eran para conectar a los cables del mando del volante.
     
  4. Zoidberg

    Zoidberg Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Bronce Radiant
    Imagino que key 1 y 2 serán más bien para recibir. No tienes ninguna documentación?
     
  5. callinas

    callinas Forero Activo

    Ubicación:
    Portugal
    Motor:
    160 MPI 117 CV
    Color:
    Negro Amethyst
    Eres un radio chino para mitsubishi ASX o eres uno otro?
    La radio no tiene un menú de aprendizaje para configuración de las teclas de volumen e mode ?
     
  6. rafael27gj

    rafael27gj Forero Activo

    Ubicación:
    murcia
    Motor:
    180 DI-D 116 CV
    Versión:
    Challenge
    Color:
    Blanco Polar
    veamos centro un poco el tema.
    El aparato chino lleva dos cables uno que pone key1 y otro que pone key2 se perfectamente que son para recibir datos pero no tengo ni idea en que cables del conector mitsubishi tengo que enchufarlos.
    Como ya comentaba he estado viendo el manual de taller que tenemos en el foro para ver cuales son los cables que se corresponden en el conector para empalmar los cables key1 y key2 de la radio china.
    Cuando pueda conseguir esto podré entrar en el menú de la radio para programar las funciones de los botones.

    Muchas gracias de antemano por la información.
    Saludos.
     
  7. callinas

    callinas Forero Activo

    Ubicación:
    Portugal
    Motor:
    160 MPI 117 CV
    Color:
    Negro Amethyst
    Tengo una radio China, tiene un cable en y que que conecta a los cables originales. No tuve que conectar ningún cable de la radio para tener funcionando el, + e - volumen. Mira si en el menú de aprendizaje la tecla de + e - si no funciona.
     
  8. rafael27gj

    rafael27gj Forero Activo

    Ubicación:
    murcia
    Motor:
    180 DI-D 116 CV
    Versión:
    Challenge
    Color:
    Blanco Polar
    ya lo he probado, el menu y no reconoce ningún comando es una radio sin la carcasa de mitsubishi que tiene pantalla abatible.

    Saludos.
     
  9. callinas

    callinas Forero Activo

    Ubicación:
    Portugal
    Motor:
    160 MPI 117 CV
    Color:
    Negro Amethyst
    Eres problema del Canbus?!
    Supuestamente tienes que tener el canbus si no los comandos del volante no funcionan!
     
  10. pacguemon

    pacguemon Nuevo Forero

    Ubicación:
    Málaga
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    seguro que al ser un equipo no ideado para Mitsubishi, tengas que comprar en canbus aparte.....
     
  11. callinas

    callinas Forero Activo

    Ubicación:
    Portugal
    Motor:
    160 MPI 117 CV
    Color:
    Negro Amethyst
    Última edición: 5 Nov 2013
  12. rafael27gj

    rafael27gj Forero Activo

    Ubicación:
    murcia
    Motor:
    180 DI-D 116 CV
    Versión:
    Challenge
    Color:
    Blanco Polar
    Callinas, ¿podrías poner otra vez la OT ? es que no se ve nada.
    Gracias por adelantado.
     
  13. callinas

    callinas Forero Activo

    Ubicación:
    Portugal
    Motor:
    160 MPI 117 CV
    Color:
    Negro Amethyst
    Que eres ot?!
     
  14. rafael27gj

    rafael27gj Forero Activo

    Ubicación:
    murcia
    Motor:
    180 DI-D 116 CV
    Versión:
    Challenge
    Color:
    Blanco Polar
    si podrías poner la foto es que no se ve.

    Gracias
     
  15. callinas

    callinas Forero Activo

    Ubicación:
    Portugal
    Motor:
    160 MPI 117 CV
    Color:
    Negro Amethyst
    Última edición: 5 Nov 2013
  16. Jaume2971

    Jaume2971 Forero Habitual

    Ubicación:
    Gavá, Cataluna, Spain, Spain
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Algunos modelos din2 solo funcionan los mandos del volante si son analógicos, que no es el caso del asx
     
  17. HaviR

    HaviR Nuevo Forero

    Ubicación:
    San Roque - Cádiz
    Motor:
    200 DI-D 150 CV
    Versión:
    Kaiteki 4WD
    Color:
    Negro Amethyst
    ¿Alguien que haya montado uno de estos equipos Android chinos en el modelo que lleva equipo Rockford de 7 altavoces? ¿Como podría hacer para no perder prestaciones de sonido ni las funciones del volante?

    Un saludo.
     

Compartir esta página