1. ¿Tienes un Mitsubishi ASX o lo vas a tener y aún no formas parte del Foro? ¡Pulsa aquí para registrarte y empezar a participar!
    Descartar aviso

Problema con navegador de chinería.

Tema en 'Audio y Multimedia' iniciado por rigelvega, 6 Ago 2015.

  1. rigelvega

    rigelvega Forero Experto

    Ubicación:
    Barcelona
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Gris Titanium
    Hola a todos.

    Hace algunos meses, compré un navegador en Chinería, para ponerlo en mi S.W. como monitor de cámara trasera, amén de ser un navegador.

    Hace pocos días en el viaje a Navarra, me lo llevé para ayudar un poco por aquellas tierras. La primera vez que lo saqué del soporte lo guardé.. y al volver a sacarlo, hacía un ruido muy raro. Lo abrí para ver qué pasaba... y había una pieza metálica suelta.

    Una vez colocada en su sitio, y éste es el motivo de mi consulta, cuando accedo al menú de arranque del navegador, que usa cartografía iGO, me dice textualmente:

    "the application failled to start last time. Do you want to reset to factory defaults and lose all your POIs, tracks and settings? YES ..... NO.

    Bueno le digo que no, y me avanza al inicio de programa, pero sale otro error:

    Out of memory. Requested 2588383504 Cache:0.

    ¿Alguien sabe algo sobre que problema puede tener?

    Por otro lado, la página del enlace donde compré el navegador, no existe... por lo que lo tengo claro....

    Mi cordial saludo y gracias por las ayudas que podáis aportar. :)
     
  2. Zoidberg

    Zoidberg Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Bronce Radiant
    Si se parece al que puse yo en el Mazda hace tiempo, le falta RAM y se cae por ello.
    Intenta desactivando los edificios 3D, porque era pasar por la Gran Vía y zas!!!
     
  3. rigelvega

    rigelvega Forero Experto

    Ubicación:
    Barcelona
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Gris Titanium
    Hola campeón.

    Te refieres a que entre en Wince y trastee por esa tierras, ¿no es así?.

    Mi cordial saludo:)
     
  4. rigelvega

    rigelvega Forero Experto

    Ubicación:
    Barcelona
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Gris Titanium
    Hola campeón.

    Te refieres a que entre en Wince y trastee por esa tierras, ¿no es así?. ¿Sabes más o menos cómo llegar a esa parte del complicado mundo de este siniestro programa?

    Mi cordial saludo:)
     
  5. goose

    goose Forero Experto Socio

    Ubicación:
    Madrid, Salamanca o Albacete, depende del dia
    Motor:
    200 DI-D 150 CV
    Versión:
    Kaiteki 4WD
    Color:
    Blanco Polar
    no tienes que entrar en WinCE, desde el mismo igo tienes la opción de activar desactivar edificios en 3d, transparencias etc, etc
     
  6. Zoidberg

    Zoidberg Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Bronce Radiant
    Justo lo que dice mataliebres
     
  7. rigelvega

    rigelvega Forero Experto

    Ubicación:
    Barcelona
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Gris Titanium
    Hola a todos.

    El problema es que no puedo entrar en iGO... por lo que no puedo desinstalar ninguna de las opciones que comentáis...

    Misterios de la GPSología....

    Mi cordial saludo, y a ver si salen más ideas... que esto parece tener muy mal final. :)
     
  8. callinas

    callinas Forero Activo

    Ubicación:
    Portugal
    Motor:
    160 MPI 117 CV
    Color:
    Negro Amethyst
    No tienes un backup de iGo?
    Tenes que poner de nuevo la versión original de iGo.
     
  9. rigelvega

    rigelvega Forero Experto

    Ubicación:
    Barcelona
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Gris Titanium
    Hola a todos.

    En esto de los GPS son tan malo como en los móviles (que no tengo).

    Pregunta tonta para callinas. ¿qué es eso que comentas?. Piensa que hablas con un niño de 5 años, y lo explicas a ese nivel... que así seguro que lo pillo.

    Espero ansioso tu respuesta.

    Mi cordial saludo, como siempre. :)
     
  10. davidvv

    davidvv Forero Activo

    Ubicación:
    Albacity
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Gris Titanium
    Bueno aqui puedo ayudar yo. Que es mi campo...

    Hagamos un simil entre el navegador y tu. Para que lo entiendas como un niño de 5 años.

    Un sistema informatico se compone de varias partes, pero las que nos interesan aquí son 3, las mas importantes.

    Procesador, este es el que se enarga de procesar la informacion, como tu cerebro.
    Memoria RAM, es la memoria a corto plazo, la que utilizamos dia a dia para las tareas cotidianas.
    Memoria ROM, es la memoria masiva, donde almacenamos los recuerdos, estudios etc, esa de la que echamos mano cada vez que cambiamos de actividad o tema.

    Podriamos decir que el cerebro es el procesador, y todos tus recuerdos, estudios, y vivencias los vas grabando en la memoria ROM, pero esta a lo largo de la vida llega a ser tan grande, que tenemos una memoria mas pequeña, mas rapida que es la memoria a corto plazo, o memoria ram, donde "cargamos la informacion" que vamos a usar en ese momento, como el trayecto al trabajo,

    por ejemplo te encuentras con una persona que no veias y en la que no piensas de hace tiempo, pillas su info de tu ROM mental y la copias a la RAM y empiezas a trabajar con ella, nombre, pareja, hijos, trabajo, etc etc. y mantienes una conversacion. Te despides y vuelves a tus cosas, y ahora que pasa? Pues que si tienes mucha memoria RAM no habras tenido que borrar de ella lo que estabas haciendo en ese momento y seguiras con ellas, pero y si tienes pocas? pues te pararas un momento a recordar por donde ibas y centrarte.

    Pues con el GPS lo mismo, al principio con 512MB de RAm que tienen casi todos esos chinos de saldo tenias suficiente RAM para tener funcionando el Sistema operativo (lo que para ti es respirar, comer, andar etc) y algun programa o dos a la vez. Pero con el paso de los años y con la cantidad de informacion añadida a estos programas como señales de trafico, radares, puntos de interes, aprendizaje de rutas, asistentes de carril, edificios en 3d (1000 veces mas complicados que un dibujo 2d), alertas de trafico etc etc, esa memoria RAM se va quedando escasa y llega un momento que la gota colma el vaso y para que te cargue radares por ejemplo tienes que desactivar algo o el programa no arranca porque no da para mas.

    Por eso muchas veces pensamos que un ordenador por viejo empiez a ir lento, ni mucho menos es asi, empieza a ir lento para correr las nuevas versiones de los programas con miles de nuevas funciones que necesitan mas procesador y RAM para poder ir a la misma velocidad que iban cuando no tenian esas opciones.
    Razon importante para no querer tener siempre la ultima version de los programas informaticos cuando no es necesario y con lo que tenias te bastaba.
     
    Última edición: 6 Ago 2015
  11. Zoidberg

    Zoidberg Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Bronce Radiant
    Bueno, si no has grabado muchas rutas, POIs y destinos favoritos, dale a esa opción de restaurar los factory settings y ya le añadirás otra vez esos lugares y sobre todo los radares.
     
  12. rigelvega

    rigelvega Forero Experto

    Ubicación:
    Barcelona
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Gris Titanium
    Hola a todos.

    Muchas gracias davidvv, por tu genial explicación. Me ha quedado clarísimo, y el curso que empieza ahora, podré ir a primaria....

    Respecto a lo que comenta Zoidberg... el GPS lo estrené para el viaje a Navarra, y únicamente lo utilicé en el viaje de ida... el primer día. El "accidente", le ocurrió el 2º día de uso... por lo que no pude grabar nada, ni destinos, ni POIs.... por lo que la cosa me tiene desconcertada.

    Estoy viendo que si reseteando no consigo arreglarlo... me tocará comprar otro.

    Mi cordial saludo... y me voy al sobre, que se me cierran las persianas....:lazy::lazy::lazy:
     
  13. pakkiyo

    pakkiyo Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Gris Titanium
    No desesperes.

    Hay una forma de hacerlo por la "puerta de atrás".

    Saca la tarjeta del navegador del aparato y la pinchas en un ordenador.

    Busca un archivo que se llama sys.txt, creo recordar que se encuentra en una carpeta llamada "save", si no es así, búscalo en los diferentes directorios. Cuando lo encuentres, haz copia de seguridad de éste.

    Abre este archivo (sys.txt) con el bloc de notas y busca esto: [debug] y dentro de este párrafo, busca: disable_3d = 0. Si tienes un "1" ponle un "0".

    Busca también: enable_buildings = 1, lo mismo, si tienes un "1" le pones un "0".

    Guardas los cambios (Archivo/Guardar).

    vuelve a insertar la tarjeta en el navegador y prueba a arrancarlo.

    Ahora estoy en el curro. Cuando llegue a casa te busco un archivo con todas las configuraciones posibles de iGO para que lo configures a tu gusto. En el archivo que te comento también se puede configurar el uso de la cantidad de memoria a usar.

    De todas formas, si usas iGO por que es el que te gusta, perfecto. Si no es así, te recomendaría que cambiaras. Los hay mejores (al menos para mí) Sygic, por ejemplo.
     
  14. pakkiyo

    pakkiyo Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Gris Titanium
    Hola Zoid. Yo llevo un "chino" con 128 megas y el iGO, sin el 3D y sin los edificios va bien (tanto el iGo8 como el Primo). Con ellos activados racanea bastante pero se mueve, eso sí, "a trozos". Prefiero de todas, todas las diferentes versiones del Sygic. Llevo tres instaladas: Sygic Navigation, Sygic 10 y Sygic Truck (seis navegadores instalados en total) y son los que mejor me van.

    El único navegador que me ha dado problemas de verdad es el TomTom. Hasta el punto que sólo he conseguido que arranque montando un paripé de la leche. Al final pasé de él y lo quité.
     
    Última edición: 7 Ago 2015
  15. Zoidberg

    Zoidberg Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Bronce Radiant
    Ya no se "medica" un Tomtom con la facilidad de antes...
    El navegador que yo tuve, no sé si tenia 64Mb de memoria y el sistema dejaba libres algo más de la mitad.
     
  16. rigelvega

    rigelvega Forero Experto

    Ubicación:
    Barcelona
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Gris Titanium
    Hola pakkiyo.

    Muchísimas gracias por tu consejo... pero el puñetero NO lleva tarjeta SD ni microSD.... por lo que creo que tendré que hacer el acceso desde el puerto de entrada, que es un miniUSB....

    El aparato, por dentro, no puede ser más simple... pero anda que no da guerra el condenado.

    Mi cordial saludo, y espero ansioso tu "plan B". :)
     
  17. Tonix

    Tonix Forero Experto

    Ubicación:
    En la costa marrón
    Motor:
    160 MPI 117 CV
    Color:
    Rojo Orient
    Pakkiyo sabe algo del tema....mi chinorris se aletarga de vez en cuando y en cuanto huele sus canas y el tacto suave de sus manos se despierta y vuelve a funcionar perfectamente.
     
  18. pakkiyo

    pakkiyo Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Gris Titanium
    Pues pinchando el miniUSB a un portátil. Imagino que no habrá problema.
     
  19. pakkiyo

    pakkiyo Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Gris Titanium
    Puedes mandar alguna foto del chino o marca, modelo o algo?
     
  20. rigelvega

    rigelvega Forero Experto

    Ubicación:
    Barcelona
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Gris Titanium
    Hola pakkiyo.

    Las acabo de hacer. Y la adjunto, con una leve explicación..

    La caja... marca "X"y no ACME como la del coyote del correcaminos.

    DSCF3106[1].jpg

    La foto del GPS, sin ninguna marca... vamos de gran ayuda:

    DSCF3107[1].jpg

    Abrimos el GPS, pues me llegó a casa con el precinto de garantía perforado, me imagino para ver que no era ninguna bomba ni llevaba drogas o animales en peligro de extinción:

    DSCF3108[1].jpg

    La última de este primer bloque es igual que la anterior, en la que se puede percibir por estar sobre la batería, la pieza que se ha soltado de su interior, y es la que hacía un ruido "metálico" (evidentemente siendo de metal, no podía hacer otro ruido)

    DSCF3109[1].jpg

    Y seguimos con la última foto, del reverso tenebroso ( por lo de negro), para que se vea la totalidad de datos... que no son muchos. Pero eso será en el post posterior....
     

Compartir esta página