1. ¿Tienes un Mitsubishi ASX o lo vas a tener y aún no formas parte del Foro? ¡Pulsa aquí para registrarte y empezar a participar!
    Descartar aviso

Problema con una camar trasera

Tema en 'Audio y Multimedia' iniciado por Rkrdt, 9 Nov 2014.

  1. Rkrdt

    Rkrdt Forero Activo

    Ubicación:
    Valencia
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Hola buenos días a tod@s, otra vez por aquí a debatir y buscar información para soluciona un problema.
    Veréis tengo instalado desde hace un año un audio navegador chino, de allí para aca han habido dos versiones nuevas una con Android y otra con wince6 pero A8, yo tengo la primera versión, el modelo creo que es D9857Z, la verdad es que me va de lujo el aparato el navegador es impresionante, no los que lleva, pero si el IGO gracias al compañero Pakkiyo, por el resto estoy contento, lo compre yo lo instale yo y funciona todo, sonar suena muy bien, la única pega podría ser la radio pero bueno para oír tres emisoras, siempre llevo el usb o el cd, eso si las películas se ven y se oyen de PM, pero a llegado la novedad.
    He comprado de los chinos la cámara de visión trasera una que ya viene con la placa para el ASX, es decir es especifica, la he instalado que no veáis, la paliza la tuve desde el capo hasta llegar a la columna trasera del portón de ahí hacia adelante fue pan comido pero bueno en una mañana cámara instalada, el problema llega ahora,......EN LA PANTALLA NO SALE NADA CUANDO PONGO LA MARCHA ATRAS.
    He estado revisando todos los menús y configuraciones por si hay que activarla pero nada de nada, solo que me he percatado de una cosa antes en un menú podía cambiar el color de las luces del navegador entre rosa, rojo y azul, hoy esta opción sale como desactivada y si me voy al menú donde esta la entrada de la linea de cámara me pasa lo mismo la opción LINEA CAMERA Y IMAGEN VUELTA me salen como si estuvieran desactivadas y no las pudiera modificar. Ante el hecho he pensado bueno le hago un reset y que vuelva todo a origen y empiezo otra vez toda la configuración, pues nada no hay nada que hacer no me deja, me he dado cuenta cambien que hago un reset si pierde la hora y algunas cosillas pero por ejemplo el idioma no lo pierde la configuración de los mandos del volante tampoco,
    ¿Porque la opción de seleccionar el color de las luces estaba antes activo y ahora no?
    ¿Sabe alguien como se activa la cámara trasera?
    ¿si lo dejo toda una noche la batería del coche desconectada sera suficiente para que se borre o vacie la memoria interna de mi querido chinorri.?

    Por favor si alguien sabe algo o tiene alguna idea estaría agradecido.
    Mientras espero vuestras respuestas recibid tod@s un sañudo.

    Rkrdt

    PD A ver si me aclaro y pongo unas fotos de las dos pantlallas

    Pantalla2.jpg Pantalla1.jpg
     
    Última edición: 9 Nov 2014
  2. Jaume2971

    Jaume2971 Forero Habitual

    Ubicación:
    Gavá, Cataluna, Spain, Spain
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Creo que hay que conectar el cable reverse del chinorris al cable de 12v que viene de la luz de marcha atras .. hay un esquema en la web de tecnochin
     
  3. Rkrdt

    Rkrdt Forero Activo

    Ubicación:
    Valencia
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Ese cable no lo he conectado, he conectado la alimentación de la cámara tomando el positivo y el negativo de la misma lampara de marcha atrás, el cable prolongador tipo rca de color amarillo que lleva en los terminales un cable rojo por cada terminal lo he llevado hasta el audionavegador, pero los cables rojos que salen de dichos conectores no los he conectado a ningún sitio.
    Son estos de los que me hablas o veo en el esquema de tecnochin Jaumeu2971 .?
     
  4. Rkrdt

    Rkrdt Forero Activo

    Ubicación:
    Valencia
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Esos dos cablecillos rojos uno va al positivo de la luz de marcha atras y el otro a la salida reverse de la parte trasera de audionavegador. .
     
  5. Eder

    Eder Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Mírate este post. Tienes que alimentar el cable "back" del aparato con los 12v de la marcha atrás.
     
  6. Rkrdt

    Rkrdt Forero Activo

    Ubicación:
    Valencia
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Eder no encuentro el enlace.Gracias
     
  7. petrus

    petrus Forero Activo

    Ubicación:
    Lisboa
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Negro Amethyst
    Desligando a bateria por uma noite, o aparelho conserva tudo em memória e NÃO FAZ RESET.

    Desconectando la batería por una noche, el dispositivo guarda todo en la memoria y no se reinicia.
     
  8. erpintaor

    erpintaor Forero Experto Socio

    Ubicación:
    Perdido en algun lado
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Plata Cool
    El cable de marcha atras y otro que sale del chinorris (negro rear camera) si no recuerdo mal en el de eder......
     
  9. Rkrdt

    Rkrdt Forero Activo

    Ubicación:
    Valencia
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    ERPINTAOR entiendo a medias lo que me dices te explico a ver si es lo que entiendo, Entiendo que el cable positivo que da corriente a la luz de marcha atrás tengo que llevarlo también (junto con el de la señal de la cámara), hasta el chinorri y conectarlo al cable que pone negro rear camera. Osea que hasta el chinorri deben de llegar dos cables +12v de la marcha atras y la señal de la imagen.
     
  10. erpintaor

    erpintaor Forero Experto Socio

    Ubicación:
    Perdido en algun lado
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Plata Cool
    Si, creo que es positivo desde el chinorri y masa de marcha atras asi cierra el circuito, pero tendria que ver el esquema para no montar una feria a parte del rca que va la imagen ;)
     
  11. Rkrdt

    Rkrdt Forero Activo

    Ubicación:
    Valencia
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Pero si meto el positivo del chinorri a la masa de la marcha atras no provocare un cortocircuito?
    Debería ser + con + y masa con masa.
    No será que al darle 12v de la marcha atrás se conecta el chinorri para dar la imagen de la camara.
     
  12. Rkrdt

    Rkrdt Forero Activo

    Ubicación:
    Valencia
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Temgo el prolongador de 6mts para la señal de imagen de la camara y de cada conector rca de color amarillo sale un cable de color rojo este me imagino que ira uno al positivo de la marcha atras y el otro al chinorri, no?
     
  13. erpintaor

    erpintaor Forero Experto Socio

    Ubicación:
    Perdido en algun lado
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Plata Cool
    .... Pon una foto del esquema, asi primero me aclaro yo y luego te intento aclarar, hasta entonces....no te puedo servir de mucha ayuda ya que hablo de una camara que monte hace mas de 1 año y no me acuerdo de las conexiones
    Si no recuerdo mal tendras que poner + a camara y masa a camara que sale de luz de marcha atras....
     
  14. Rkrdt

    Rkrdt Forero Activo

    Ubicación:
    Valencia
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Mejor te haré un esquema y te lo paso por aqui, para ver si voy bien o mal.
     
  15. elobey

    elobey Forero Experto Socio

    Ubicación:
    Sevilla y Cádiz
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Blanco Polar
    Cuando se conecta una cámara a la pantalla, no solo hay que darle corriente a la cámara para que esta funcione, también tienes que darle , al mismo tiempo, corriente a la pantalla para que se encienda y pueda transmitir las imágenes que recibe de la cámara, por lo que he leído en tus explicaciones creo que el problema lo solucionas conectando un cable que debe traer el equipo cheino de positivo a uno de las conexiones que trae el Asx Y QUE TOMA LA CORRIENTE AL PONER LA MARCHA ATRÁS., para ello hay que hacer una conexión en la toma Pin 82 de la clavija C-109, (Es un cable de color blanco), aunque sé que otros la han tomado de otra clavija que cumple la misma función.

    La clavija C-109 es una clavija que se encuentra situada en un mazo de cables en la parte inferior izquierda, una vez sacada la consola de la radio. Los ASX que no llevan instalado el MMCS, esta clavija se encuentra suelta sin conexión alguna, es una clavija de 12 pin, 6 arriba y 6 abajo, el pin 82, es el segundo de la fila de arriba visto del frente.
    Para probarlo conecta una lámpara, al pin 82 y masa, enciende el contacto y mete la marcha atrás, se te debe de encender la lámpara.
    ATENCIÓN NO ENCIENDAS EL CONTACTO CON LA CLAVIJA DE LA CARCASA QUITADA, SI LO HACES TE SALTARÁ EL CHIVATO DE AVERÍA EN EL AIRBAG.
    c-109.jpg
     
  16. elobey

    elobey Forero Experto Socio

    Ubicación:
    Sevilla y Cádiz
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Blanco Polar
  17. Rkrdt

    Rkrdt Forero Activo

    Ubicación:
    Valencia
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    A groso modo este es mi esquema me queda por conectar los dos cable 1, porque lo que dice ELOBEY es lo mismo que sacarlo DEL CANBUS os dejo un esquema muy simple.
    image.jpg
     
  18. Eder

    Eder Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
  19. Eder

    Eder Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
  20. Eder

    Eder Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    200 DI-D 150 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Tienes que conectar un positivo de la marcha atrás a la cámara y llevar ese mismo positivo hasta e cable "back" del chinorri.
     

Compartir esta página