1. ¿Tienes un Mitsubishi ASX o lo vas a tener y aún no formas parte del Foro? ¡Pulsa aquí para registrarte y empezar a participar!
    Descartar aviso

Problemas con el USB

Tema en 'General' iniciado por VictorASX, 10 Feb 2012.

  1. VictorASX

    VictorASX Nuevo Forero Socio

    Ubicación:
    Barcelona
    Motor:
    180 DI-D 116 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Buenas amigos, pues me estoy volviendo loco pues desde ayer tengo este problema, grabe canciones en un pen(ya que las 500 canciones del mp4 solo leia 178 no entiendo el xk) pues no me lo leia.. no me leia ninguna cancion.. toque botoneria y hoy pues borre toda la musica del mp4 y grabe pues unas 70 canciones y al meterlo pues me lee que tengo tantas canciones.. me pone lo de track 0001 y eso pero no se inicia.. es algo raro me vuelto loco para dar con el boton ''play'' y no chuta, pone que peude tardar pero el otro dia en unos segundos fue pero hoy.. ni 10min...
    Que opinais?
    Perdon por el tochaco jajaja

    Saludos-
     
  2. Manu_Huelva

    Manu_Huelva Forero Experto

    Ubicación:
    Huelva
    Motor:
    200 DI-D 150 CV
    Versión:
    Kaiteki 4WD
    Color:
    Bronce Radiant
    No se exactamente tu problema Victor, pero en estos temas de lectores, cuanto mas marca y mas caros, menos formatos leen.

    Puede ser que tu mp4 no lo entienda bien por codecs, protocolos,... vete tu a saber.

    Yo creo que lo mejor que haces es probar con los pen que tengas por ahí, y coger los que no te den problemas.

    Yo el último que me va DPM y me lee todas las canciones es en uno de 16 GB. marca EMTEC que me compré por unos 13€

    Saludos
     
  3. josebair

    josebair Nuevo Forero

    Ubicación:
    San Sebastian
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Negro Amethyst
    La mayoria de pendrives sirven, pero si que he tenido alguno que me ha dado problemas. Marcas que me han funcionado bien; Kingston, Transcend o Silicon Power por ejemplo.
    Yo tengo uno de 16 GB puesto y ya no lo toco. Puedes organizar la musica por carpetas y buscar la carpeta que quieres con la rueda derecha de la radio.
     
  4. doctaton

    doctaton
    Moderador
    Miembro del equipo Socio

    Ubicación:
    Catalunya
    Motor:
    200 DI-D 150 CV
    Versión:
    Kaiteki 4WD
    Color:
    Blanco Polar
    Como bien dice Manu, el problema suele ser los pendrives.
    Formatea el pen, o prueba con otro.
    Saludos!
     
  5. Finntroll

    Finntroll Forero Activo

    Ubicación:
    Tarifa
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Negro Amethyst
    Bueno, de todos modo hay formatos que no lee el coche ni el mp3 que tengo, y en cambio el ordenador de casa sí.
    Un saludo
     
  6. VictorASX

    VictorASX Nuevo Forero Socio

    Ubicación:
    Barcelona
    Motor:
    180 DI-D 116 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Gracias a todos..!! me parece que ya se xk es, tengo la musica en wma y ese formato no lo lee, lo tendre que convertir en mp3..
     
  7. JOTASX

    JOTASX Forero Experto Socio

    Ubicación:
    Valencia
    Motor:
    200 DI-D 150 CV
    Versión:
    Kaiteki 4WD
    Color:
    Negro Amethyst
    Pues ... ya has dado con la solución !!!. Me alegro.

    Sds.
     
  8. VictorASX

    VictorASX Nuevo Forero Socio

    Ubicación:
    Barcelona
    Motor:
    180 DI-D 116 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Ya va y de fabula!:) tema cerrado
     
  9. turula

    turula Nuevo Forero

    Ubicación:
    Arucas, Canarias, Spain, Spain
    Versión:
    Kaiteki
    Color:
    Azul Kawasemi
    Creo que no has dado con la solución, porque me parece que los WMA si los reconoce, es más, se oyen mejor que los MP3, es decir, que el problema no creo que sea ese. A mi me pasó lo mismo y lo que hice fue nombrar yo las carpetas, es decir, no las metas en el pen tal cual te las bajas de internet, sino le modificas el nombre a las mismas y se los pones tú manualmente. A mi por lo menos me funcionó así. Espero haberte ayudado.
     
  10. VictorASX

    VictorASX Nuevo Forero Socio

    Ubicación:
    Barcelona
    Motor:
    180 DI-D 116 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Gracias turula! Lo probare.

    Un saludo.
     
  11. djpeña

    djpeña Nuevo Forero

    Ubicación:
    Sierra de Madrid
    Motor:
    200 DI-D 150 CV
    Versión:
    Kaiteki 4WD
    Color:
    Azul Kawasemi
    A mi también me está pasando algo parecido, voy a probar eso de formatear el pen y probar con varios de ellos, gracias a todos, aunque no haya preguntado yo.
     
  12. CHANCAPALMA

    CHANCAPALMA Forero Activo

    Ubicación:
    Del Sur
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Negro Amethyst
    Hola foreros, soy nuevo y seguidor del foro desde hace meses.
    Hace poco recogí mi ASX, fui a poner un USB y me llevo la sorpresa de que no lo leía, probé con varios de 16 GB pero seguía en las mismas. Formateé y cambié el sistema de archivos, puse carpetas, sin carpetas, el nombre del usb en mayúscula y minúscula, también con el formato en WMA, MP3 y nada :'( . Por fin encontré uno de 4 GB que sí lo leía y bien hasta hace un par de días lo quite, por error fue formateado y vuelvo a tener el mismo problema. ¿ Cuál puede ser el error ?
    Gracias de ante mano y disculpen si mi presentación es cutre :(
     
    Última edición: 20 Dic 2014
  13. seven

    seven Forero Experto

    Ubicación:
    Gasteiz
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Azul Kawasemi
    es un problema bastante común con algunos pendrive, prueba a formatearlo de nuevo en FAT32 y luego graba todo lo que vayas a meter de una vez, hay veces que si grabas a ratos da fallos. A mi al menos con winXP y win vista nunca me ha dado problemas en 3 años hasta hoy, que he puesto uno nuevo y no habia manera de que lo leiese, le meto el de siempre y sin problemas.
     
  14. CHANCAPALMA

    CHANCAPALMA Forero Activo

    Ubicación:
    Del Sur
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Negro Amethyst
    , Gracias por responder, he vuelto a formatear en FAT32 y nada, sigo con formato no soportado, cosa del USB no tiene que ser ya que antes ha llegado a funcionar bien.
    Según el manual no pone marcas especificas, no sé que puede ser...
     
    Última edición: 20 Dic 2014
  15. twins

    twins Forero Experto Socio

    Ubicación:
    ZGZ
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Hay que asegurar se de que no sea "fat32 extendido".
    Un saludo.
     
  16. CHANCAPALMA

    CHANCAPALMA Forero Activo

    Ubicación:
    Del Sur
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Negro Amethyst
    Gracias twins, pero ya lo he formateado NTSF, FAT, FAT32(PREDERTEMINADO) y EXFAT, con el tamaño de asignación a la unidad equivalente a los GB y en prederteminado. Lo que me pone mosca es que éste USB lo soportaba.
    No sé si comprar otro USB y probar... de 4 que he probado solo 1 ha funcionado, todos esos USB los probé en otra radio y iban bien... No se que hacer ya, gracias!
    Un cordial saludo
     
    Última edición: 20 Dic 2014
  17. twins

    twins Forero Experto Socio

    Ubicación:
    ZGZ
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Blanco Polar
    Vaya, esto se complica un poco. Me parece que queda prueba y error.
    Un saludo.
     
  18. goose

    goose Forero Experto Socio

    Ubicación:
    Madrid, Salamanca o Albacete, depende del dia
    Motor:
    200 DI-D 150 CV
    Versión:
    Kaiteki 4WD
    Color:
    Blanco Polar
    Si siempre has usado windows para formatear puede ser ese el problema, a mi me ha pasado algunas veces con otros trastos y la solucion la encontre bajandome un programa gratuito de toshiba creo recorsar para formatear las tarjetas de las camaras de fotos, imagino que habra otros similares, si no encuentras el lunes te digo exactamente el que es, creo que se llama sd formater o algo asi
     
  19. CHANCAPALMA

    CHANCAPALMA Forero Activo

    Ubicación:
    Del Sur
    Motor:
    160 MPI 117 CV
    Versión:
    Challenge
    Color:
    Negro Amethyst
    Está formateado en FAT32 ya y nada... `probé con todos los tipos NTFS, EXTFAT, FAT y nada... no se que hacer ya.
    Gracias por tu aportación.
    Un cordial saludo!
     
  20. Lion Heart

    Lion Heart Forero Experto Socio

    Ubicación:
    Madrid
    Motor:
    160 MPI 117 CV
    Versión:
    Motion
    Color:
    Gris Titanium
    En primer lugar, sé bienvenido por aquí.

    Descárgate e instala SDFormater, tal y como te dice Goose. Yo lo he utilizado puntualmente para micros SD y algún pendrive, y te hace un formateo más que profundo, creo que reparando errores y demás, vamos, que se tira mucho más rato para una tarea que la herramienta de Windows te ventila en segundos. Algo tendrá el agua cuando la bendicen......

    De no resultarte esto y estando en garantía, coméntalo al conce como siguiente opción. Lo mismo tienes algún problemilla en el propio puerto o incluso en el mismo reproductor. Suerte.
     

Compartir esta página