1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.

Ya disponible la nueva interfaz de Android Auto

Tema en 'Club Mitsubishi Eclipse Cross' iniciado por Apollo28, 6 Ago 2019.


NOTA DEL ADMINISTRADOR:

Para mantener el foro, necesitamos meter un poquito de publicidad, tranquilo, es poca y es de coches,

y es real porque lo he probado personalmente:



Algunos usuarios del foro (por ejemplo yo mismo) hemos conseguido asegurar un ASX a todo riesgo por 217,23€

Como sé que tu coche también necesita seguro, te recomiendo que pulses aquí para calcular tu precio en la misma compañía que yo



Disfruta el foro, charla, comenta, pregunta, responde y diviértete
Saludo del Admin



  1. Apollo28

    Apollo28 Forero Experto

    Pues hoy se me ha activado la nueva interfaz de Android Auto. Aún no la he probado, pero por lo que he visto por youtube pinta muy bien.
     
    A José Juan le gusta esto.
  2. José Juan

    José Juan Forero Experto

    Yo ya la probé,que estoy de viaje por Orense,y me gusta más que la anterior.
     
    A fuster y Apollo28 les gusta esto.
  3. Krlesnu

    Krlesnu Forero Habitual

    Ah, pues a vaciar la caché toca, a ver si se me activa.
     
  4. José Juan

    José Juan Forero Experto

    Se me olvidaba,el icono de límite de velocidad en la pantalla del coche sigue siendo igual de pequeño,(hablo de Waze) un número de 2 cifras lo veo,pero si ya es de 3,no lo distingo,tan díficil será hacerlo un poco mayor?.Otro fallo,es que en algunas ocasiones no figura dicho límite,o es erróneo.
    Yo había puesto eso en las opiniones,no sé cómo no lo pone más gente
     
    A Manuelb le gusta esto.
  5. José Juan

    José Juan Forero Experto

    Aunque los fallos que cito aquí me imagino que sean achacables a Waze,igual no tenía que haber metido mi post anterior en este tema.
     
    Última edición: 7 Ago 2019
  6. José Juan

    José Juan Forero Experto

    Subo 2 fotos de la pantalla del coche con la nueva interfaz.
     

    Adjuntos:

    A Pepecoltasx y Apollo28 les gusta esto.
  7. Anmordue

    Anmordue Forero Activo

    Perdonar mi ignorancia, como habéis hecho para activar la nueva interfaz. Entre que se me conecta cuando le da la gana (por mi cable no original) me tiene un poco hasta las narices el navegador
     
  8. Apollo28

    Apollo28 Forero Experto

    En ajustes EN la app de Android Auto. Te dejo una captura.
    Es posible que Google aún no te lo haya activado, a mi me tardó unos días. Screenshot_20190808_222145.jpg
     
  9. Pepecoltasx

    Pepecoltasx Forero Activo

    Pues a mí no me aparece en ajustes lo de reanudar el contenido multimedia, es más no puedo escuchar Spotify con Android auto conectado, aunque se que lo puedes descargar de las aplicaciones compatibles, pero es que mi Spotify es pirata.☺️
     
  10. José Juan

    José Juan Forero Experto

    Por qué no descargas la app buena?,aunque no sea la versión premium,los anuncios no son muchos.
     
  11. Pepecoltasx

    Pepecoltasx Forero Activo

    Porque no tiene ni punto de comparación, ya he tenido la versión de prueba y se conectaba bien con Android auto, pero no pasa nada, cómo el móvil se conecta por bluetooth, se conecta con el contenido multimedia de mi móvil al coche y atraves del volante voy cambiando de canciones según antojo así también se puede usar Spotify.
     
  12. Wi114

    Wi114 Nuevo Forero

    Para poder ver aplicaciónes piratas debes de dar permiso de aplicaciones desconocidas en Android auto, busca en YouTube
     
    A Pepecoltasx le gusta esto.
  13. Pepecoltasx

    Pepecoltasx Forero Activo

    Muchas gracias, pegaré un vistazo en Youtube como comentas.
     
  14. Wi114

    Wi114 Nuevo Forero

     
    A José Juan le gusta esto.
  15. Pepecoltasx

    Pepecoltasx Forero Activo

    Ya había probado ésto antes, vi el vídeo,pero por más veces que le doy a mí no se me abre ningún cuadro de diálogo con lo que no puedo activar modo desarrollador.
    Gracias por el video
     
  16. Wi114

    Wi114 Nuevo Forero

    a mi me pasaba igual y cuando estaba a punto de dejarlo me salió el menú
     
  17. Pepecoltasx

    Pepecoltasx Forero Activo

    Pues chico,no se la de veces que lo he intentado yo y nada, gracias de todas maneras por el interés
     
  18. Wi114

    Wi114 Nuevo Forero

    En el video no está explicado bien, te explico lo que yo hago :
    Abres Android auto..... Te vas arriba a la izquierda donde sale las 3 rallas horizontales.... A continuación selecciona ajustes... Una vez dentro de ajustes te vas a lo último del todo donde pone versión y ahí es donde tienes que dar por lo menos 10 veces... Ahora te vas arriba a los tres puntitos de la derecha dentro del menú ajuste y te saldrá ajuste desarrollador, selecciona y en el menú que te sale a lo último del todo está fuentes desconocida pues lo marcas y ya está.
     
    A ninjari le gusta esto.
  19. Pepecoltasx

    Pepecoltasx Forero Activo

    Ahora sí, ahora si que está bien explicado, narices,,,,,
    Ya lo he podido activar, ya me aparecen todos las aplicaciones que tengo de música.
    Tenías que haber sido tu el que hacía el video,tú si lo has explicado bien.
    Muchas gracias y muy agradecido.
     
    A asier le gusta esto.
  20. Krlesnu

    Krlesnu Forero Habitual

    Mi multimedia no es compatible, así que solo lo uso en el teléfono.
    No me gusta la actualización: ahora la etiqueta verde con las indicaciones tapa medio mapa, para dar la misma info que antes.
    Y en los cruces tapa el croquis. En la foto no llega a taparlo porque estaba parado en la misma esquina. Screenshot_20190808-115120.png
     

Compartir esta página