1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.

Bluetooth, out!

Tema en 'Audio y Multimedia' iniciado por doctaton, 15 Jun 2020.

Nota del Admin del foro:
Para todos los usuarios del foro,
aquí hemos conseguido un seguro a todo riesgo para un Mitsubishi ASX por 239€:
(no te molestaremos con otra publicidad, solo esta, que además es muy útil)
  1. doctaton

    doctaton
    Moderador
    Miembro del equipo

    Buenas tardes!

    Pues lo comentado en el título del post. De un día para el otro, el módulo de Bluetooth ha dejado de funcionar.

    El teléfono no se conecta y, cuando lo hace, se desconecta al instante. En el Menu del Navegador, el módulo Bluetooth no se deja cargar, ya que aparece en gris y cuando le das para que se abra, sale un mensaje "cannot open due to system error".

    Mala pinta, pero eso no es lo peor.

    Lo he llevado hoy al Concesionario de Mitsubishi MMCE Granollers y, tras un trato exquisito por parte de Carles, el Jefe del Tallar (como es habitual), me ha dicho que no hay solución adecuada para proponerme. En resumen, la cosa es así:

    No se puede saber si el problema es de SW o de HW.

    No se puede actualizar el HW, sin actualizar la cartografía: 200 + IVA . Sin embargo, la actualización no garantiza que el BT vuelva a funcionar. Seguimos.

    El módulo de BT, cuesta la friolera de 500 + IVA, se ha de pedir y, como el caso anterior, no se garantiza que el cambio solucione el problema.

    Puede ser error de conexión (lo dudo), pero para ello se ha de desmontar y revisar, pagando horas taller y para un resultado poco prometedor.

    Cambiar la placa del MMS es otra opción que, por coste, no se puede plantear.

    La única alternativa "barata" es instalar un Parrot por 300 + IVA.

    En otro tiempo, me compraba yo el Parrot por 100€ y lo instalaba yo. Hoy mi situación personal ha cambiado, y lo que menos tengo, es precisamente tiempo... el @doctaton de los bricos ha desaparecido!!!

    Me han dicho que es la primera vez que ven este fallo.

    Alguna opinión?

    Gracias a tod@s!!!
     
  2. twins

    twins Forero Experto

    Me parece recordar que este módulo tiene un fusible independiente. Igual salto, pero se tendría que ver porque. Igual por conexiones sueltas por las vibraciones. El tuyo es de los primeros y ya tendrá unos km,s
     
  3. Russibic1

    Russibic1 Forero Habitual

    Buenas, que modelo de MMS en concreto es, coche año y modelo.
    Hay varias posibilidades, me comenta un "xakers" ruso. (le pedí su opinión)
    Resetear el sistema, borrar a valores de fabrica, haciendo copia de seguridad en un USB.
    Perro hace falta el modelo y para que el pueda ver mejor, la copia de seguridad del sistema audio.
    Se entra asi y se ven los datos aquí:
    [​IMG] [​IMG]

    [​IMG]
     
  4. doctaton

    doctaton
    Moderador
    Miembro del equipo

    Gracias por las respuestas:

    Esta info del MMSC:
    [​IMG][​IMG]
     
    A Russibic1 le gusta esto.
  5. Russibic1

    Russibic1 Forero Habitual

    Buenas, le pase las fotos...
    Lo ideal seria, hacer en un usb, copia del software, como lo enseña el en el video.
    Me lo pasas por privado en rar y se lo transmito por correo electrónico.
     
    A doctaton y ninjari les gusta esto.
  6. doctaton

    doctaton
    Moderador
    Miembro del equipo

    Muchas gracias!

    A ver cuándo tengo tiempo de hacerlo.

    Un saludo!
     
    A Russibic1 le gusta esto.
  7. Russibic1

    Russibic1 Forero Habitual

    Saludos, me pide el colega la foto mas grande del multimedia, para ver bien los botones y la copia de el en archivo.
    p.s. Si quieres, dame en privado tu telegram o whatsapp... a si sera mas operativo.
     
  8. doctaton

    doctaton
    Moderador
    Miembro del equipo

    Gracias por tu ayuda!

    En cuanto pueda me pongo a hacer la cosa por USB (no tengo claro como).

    Aquí la foto ampliada:

    [​IMG]
     
    A Russibic1 le gusta esto.
  9. Russibic1

    Russibic1 Forero Habitual

    Buenas, pues según el... esta chunga la cosa.
    Hay que desmontarlo, sacar el disco duro ... vamos y no se garantiza el funcionamiento.
    Mas lógico y mas economico en comparacion con los arreglos físicos, poner una nueva tipo:
    https://aliexpress.ru/item/4001027383361.html
    o este
    https://aliexpress.ru/item/32951138...12.510535192.1593617982-2142995453.1591377564
     
    Última edición: 1 Jul 2020
  10. doctaton

    doctaton
    Moderador
    Miembro del equipo

    Gracias!

    Me quedaré con el MMCE original.

    Me pondré un Parrot.

    Por cierto mucha movida con instalación de un Parrot a los altavoces?

    Muchas gracias!
     
    A Russibic1 le gusta esto.
  11. Oriol Garcia

    Oriol Garcia Forero Habitual

    que pena... antes de la pandemia hice limpieza de trastos y me deshice de un Parrot que saqué de mi anterior coche :cry::cry:
     
    A doctaton le gusta esto.

Compartir esta página