1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.

Me han robado la cámara trasera

Tema en 'Audio y Multimedia' iniciado por ElnuevoASX, 4 Feb 2020.

  1. ElnuevoASX

    ElnuevoASX Nuevo Forero

    Pues eso lo que dice el título me la ha birlado un hijo de pu.... y además una de las molduras laterales
    A ver si me podéis echar alguien un cable(nunca mejor dicho) he comprado una por alliexpres se supone para el Michu, pero cuál fue mi sorpresa al ir a ponerla de que los cables de RCA y corriente no valen para la conexión que lleva el coche
    Mi pregunta es sabéis de algún adaptador para poder conectar la cámara al cableado original? ( en la zona del portón,no en el navegador) el que lleva es el mgn
    Y el modelo de asx es el motion 1.6 114 caballos diesel


    P.D.: Iba a poner foto de la cámara pero el servidor no puede dice demasiado grande
     
    A Jasx le gusta esto.
  2. José Juan

    José Juan Forero Experto

    Para subir fotos prueba primero a hacer una captura a ver si así te deja,si no le bajas la resolución a la cámara y la haces otra vez.
    Y por último creo que hay APPS que te reducen las fotos.
    Y lo siento por el robo compañero.
     
  3. Lion Heart

    Lion Heart Forero Experto

    Lamentar el incidente. Nunca dejará de haber hijos de....
    Entiendo que tienes franquicia, porque de no ser así, denuncia y que te la reponga y arregle el seguro, no?.
     
    A Anaya Málaga y ninjari les gusta esto.
  4. twins

    twins Forero Experto

    Como dicen los compañeros, lamento el incidente.
    Creó que la cámara que has cogido no valdrá ya que la del ASX es tipo USB y la que has pillado es rca, si no me equivoco. Seguro que algún compañero da más luz al tema.
     
  5. ElnuevoASX

    ElnuevoASX Nuevo Forero

    IMG_20200203_183131.jpg Está es la cámara que he pillado,pero el enganche del Michu es redondo y de 4 pines hembra ,lo que busco es un adaptador para ese enganche redondo,no lo encuentro por ninguna parte,y me he pensado que los más antiguos del lugar me sabrían decir algo ya que conocéis más el asx que yo, y, muchos le habéis metido mano.

    No tengo el seguro con franquicia, lo que pasa es que me dije por 10 euros+ ó - que cuestan la repongo yo y me evito comerme un parte por si sale algo más gordo y me hiciera falta sin que me subieran la cuota, pero si no tengo más remedio lo daré, pero el problema es que no puedo dejar el coche por esa mierdecilla para que lo vea el perito, lo utilizo para desplazarme al trabajo(trabajo por todo Madrid y alrededores)en el que llevo las herramientas

    La original del Michu creo por el trozo que me han dejado de cable sería un conector macho redondo de 4 pines, no sé si también se le llama USB

    Un saludo
     
  6. ElnuevoASX

    ElnuevoASX Nuevo Forero

    Buenos días, no hay nadie por ahí que me oriente un poco sobre algún conector?

    Un saludo
     
  7. twins

    twins Forero Experto

    El problema que veo yo es que la que pillaste es analógica con RCA y la que trae es digital con USB.
    Igual me equivoco pero hace falta algo más que un conversor de conector y es un conversor de señal de vídeo.
     
  8. ElnuevoASX

    ElnuevoASX Nuevo Forero

    Le hice un apaño con unos cables que compre con un macho de 4 pines con enganche RCA y corriente y la cámara daba señal pero cuando lo encinto ,deja de dar señal porque los pines me dan que son muy delgados y el contacto que hacen debe de ser minimo y al encitar para que no se salga se mueve y deja de dar imagen ,y no soy capaz de acertar,por eso preguntaba si algunos conocéis algo más idóneo

    Un saludo
     
  9. ElnuevoASX

    ElnuevoASX Nuevo Forero

    41RTh0xO6aL._AC_SY200_.jpg

    He visto este que me puede servir, lo que me echa para atrás es la medida que pone de 1 cm ,no se ve si es interior o exterior, (en teoria ese centimetro debería ser interior pero nunca se sabe) la medida del conector del asx si es de 1 cm , este cuesta 12 euros y si luego no sirve......no está uno para tirar dinero.

    Un saludo
     
  10. Russibic1

    Russibic1 Forero Activo

    Buenas.
    Aver... olvidate del idioma ruso.
    Mira...
     
  11. ElnuevoASX

    ElnuevoASX Nuevo Forero

    El video es para una cámara y su cableado,eso sí sabría hacerlo,pero nuestro asx de los que traen cámara de serie llevan otro cableado y conectores distintos
    Es exactamente como en este vídeo el cual tiene el asx pero sin la cámara que me han quitado



    De todas formas muchas gracias compañero

    Un saludo
     
    A twins le gusta esto.
  12. 20vt

    20vt Forero Activo

    La radio de serie y la cámara funcionan a un voltaje más bajo que los 12v que usan las cámaras universales te dejo el pinout del conector de la radio
    Y el enlace del brico que subí para el cambio de pantalla https://www.clubmitsubishiasx.com/threads/radio-10-1-asx-my18.9012/
    Captura de pantalla_20190710-031740.png

    Coje los 12v de la luz de la marcha atrás para alimentar la cámara(tendrás que desmontar el panel del maletero ) desmonta la radio y mira los colores del conector que te puse arriba (no los recuerdo) pin 6 es el posivo de la imagen y el 7 negativo córtalos del conector del maletero los montas en un rca o los empalmas con los 2cables de vídeo de la camara y ya tendras la cámara funcionando
     
    Última edición: 9 Feb 2020
    Jasx, Lion Heart, Driver y otra persona les gusta esto.
  13. ElnuevoASX

    ElnuevoASX Nuevo Forero

    Gracias por tu respuesta 20vt mi radio creo que no es como la tuya original,la mía es la MGN,que no se ni de que marca es, entonces no sé si ese esquema me valdría para empalmar cables,(que ya se me había pasado por la cabeza), el conector del portón es este (me supongo que el del portón será igual en todos los asx) cinco conexiones, y por detrás tiene 6 cables 1 rojo, 1 amarillo, 1 blanco y 3 negros que en realidad son 2 porque hay uno doble dentro del conector
    IMG_20200209_191601.jpg IMG_20200209_191626.jpg
    Pero no sé cuáles de los cables tendría que empalmar.

    He vuelto a acoplar todo lo que tengo para ver si funciona(poniendo en los agujeros del conector unos trozos de cable de cobre para ver si hace la conexión mejor,de momento ha entrado el macho fuerte, cuando lo pruebe os contaré si me funciona o no, si no lo consigo intentaré empalmar cables,y si ya no puedo pues parte al seguro y listo.
    IMG_20200209_192154.jpg
    Un saludo
     
    A twins y Lion Heart les gusta esto.
  14. ElnuevoASX

    ElnuevoASX Nuevo Forero

    Bueno compañeros,ya he podido poner la cámara y funcionando,sin tener que cortar ningún cable del coche.
    Por si ha alguno más le pasa, esto es lo que he hecho con las ideas del compañero 20vt
    Lo que he hecho ha sido "enchufar" los cables de la cámara al conector de la foto,(debe de ser que donde yo lo pretendía acoplar está roto de cuando me la quitaron ,del tiron) y cámara funcionando,ahora lo único malo es que tengo dos líneas de aparcamiento la que viene en el multimedia(como no se como acceder a la configuración de este multimedia ,pues ahí se quedan,) y las que lleva integradas la cámaras.

    Un saludo
     
    ninjari, Anaya Málaga, Lion Heart y 2 otros les gusta esto.
  15. 20vt

    20vt Forero Activo

    " para acceder al menú oculto hay que, apagar la radio con el icono OFF del menú de opciones, con la pantalla en negro pulsar durante unos segundos la pantalla en la esquina superior izquierda y esperar un pequeño pitido, seguidamente pulsar ahora durante un par de segundos la esquina inferior derecha y quitar el dedo. Aparecerá el menú donde se puede calibrar la cámara, hacer algún test, actualizar el firmware, etc."

    Las líneas las puedes apagar de ahí pero no recuerdo justo donde la radio de serie a mí me duró 2meses ya que la cambie por una android
     
  16. ElnuevoASX

    ElnuevoASX Nuevo Forero

    Yo creo que el navegador multimedia que tú tenías, y el que yo tengo no son el mismo, el mío es el MGN(Para desconectar la radio yo tengo un botón físico, no icono en pantalla) con navegador TomTom, y de este hay información nula en internet, por no haber casi no hay ni fotos, pero de todas formas muchas gracias por la informacion

    Creo que leí por el foro que la marca del mío es de hiunday mobis, y tampoco he visto información de esta marca.

    Pero vamos tampoco molestan mucho las líneas

    Un saludo
     
  17. ElnuevoASX

    ElnuevoASX Nuevo Forero

    Mi equipo multimedis es este:

    06-high-card-audio.jpg
     
  18. ElnuevoASX

    ElnuevoASX Nuevo Forero

    Bueno pues he podido acceder al menú ingeniero en mi navegador mgn y he desactivado las líneas de guía de la cámara original

    Un saludo
     
    A 20vt, José Juan y twins les gusta esto.

Compartir esta página